Results 1 to 2 of 2

Thread: Flash Fonts in Eeebuntu3 are messed up

  1. #1
    Join Date
    Jul 2011

    Flash Fonts in Eeebuntu3 are messed up

    I have an Asus 1000 running eeebuntu3. I've tried to use a flash chatroom (the site uses 123flashchat) but my fonts are screwy. I've reinstalled flash and removed some fonts, but to no avail. Haven't tried other flash chat sites cuz I don't know of any right offhand.

    While I'm in the chatroom, what I type uses some kind of symbol font. When I leave the chatroom and come back in. I can see what I wrote correctly displayed.

    Here's a screenshot:

    Last edited by troyspears; July 23rd, 2011 at 07:48 PM.

  2. #2
    Join Date
    Aug 2008
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Flash Fonts in Eeebuntu3 are messed up

    Try Flash 11 Beta. you can install it with Flash-Aid.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts