Hello world..

I am trying to enable Xelatex @Lyx but i have some problems . I am ubuntu 11.04 user and Lyx2.0 . I followed this tutorial in order to install Xetex

Then i openned Lyx but i cant enable the option to "use non tex fonts via Xetex/luatex" . I attache a screenshot :

ps1: Lyx's interface is in Greek language
ps2: I have to enable first this option and then use a code in preamble in order to use a font right ?

Thanks in advance , waiting for your support