Results 1 to 10 of 39

Thread: Nvidia GT 430 xorg.conf issues (boots to black screen)

Threaded View

  1. #1
    Join Date
    Jun 2008

    Nvidia GT 430 xorg.conf issues (boots to black screen)

    I can't seem to get a good xorg.conf file for my Nvidia GT 430.

    I have run nvidia-xconfig and rebooted and have even deleted the xorg.conf and THEN run nvidia-xconfig so to make sure it created a new luck.

    I've run:
    sudo dpkg-reconfigure -phigh xserver-xorg
    but that didn't help either.

    I've uninstalled (sudo apt-get remove nvidia-current) and also tried purging.

    I've downloaded the Nvidia drivers directly from their homepage, killed gdm and restarted.

    I've tried installing driver version 173 (as some posts have suggested).

    I've enabled the nvidia driver through the hardware driver gui.

    The only way I can get a gui is to use the failsafe xorg so it uses the vesa.

    One wierd thing that happened was that one time I used someone elses xorg.conf, restarted gdm and got full 1080, but after a reboot, I got the same black screen.

    I can ssh in.

    I'm using Mythbuntu 10.04 32bit.

    I'm sure the problem is related to my linux experience and missing something obvious, but I'm just really stumped.

    Can someone please help me?

    Attached is my xorg.0.log file and xorg.conf* . But remember that I won't be able to match up what xorg.conf file matches which error, but maybe there is something else that can be deciphered from it with a better trained eye.

    I want to be able to get 1080 with the latest vdpau support.

    Thank you for any help you can give me.
    Attached Files Attached Files

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts