Results 1 to 10 of 50

Thread: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEauthority

Threaded View

  1. #1
    Join Date
    Oct 2009
    Ubuntu 11.04 Natty Narwhal

    Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEauthority

    Hello forum!
    I recently installed Ubuntu 11.04 with Unity as the default desktop environment, but I wanted Gnome 3 instead. So the installation of Gnome 3 and Gnome Shell went through, and I'm presented with a nice "gnomeish" gdm, but when I type my user password and try to log in all I get is this:

    Could not update ICEauthority file /home/pontus/.ICEauthority
    And all I can click is a button that logs me out.

    I've tried from the terminal to change owner and rights and I've even tried to delete the file, but I still get this dialog every time I log in.

    Is there something else I can do and what may cause this strange problem?

    Thank you!
    Last edited by Grozzy; May 3rd, 2011 at 10:06 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts