Quote Originally Posted by Jose Catre-Vandis View Post
@ xPretorianx

You haven't got another dhcp server running somewhere - e.g. on your router?

Have you tried netbooting a PC as opposed to a PS3, just to eliminate that variable?

Also, can you boot up a LIVE CD or similar on the PS3, and try a more straight forward NFS share scenario? Might give some pointers ? (Like the first page of this howto)

Try fixing all your IP addresses, it looks like you are using IP addresses throughout (as opposed to hostnames)

Review the versions of NFS running / expected, read back a couple of pages on this thread for some detail about this.
I'll have to find another version of gentoo as this one is PPC because of the PS3. But I'll test it.

I'll try directly using a LIVECD as well.

Also I have tried mounting directly but I'm not sure if I have the command correct. Can someone tell me what the command is just for my system? Like give me an example like mount internal IP.) /mnt/experimental. Basically give me the command but with all my info. That way I can't screw it up. Like I said I'm a newbie, but I pick things up quickly.

Also I have DHCP disabled on my router, but I'm using my router's info for DHCP. Should I use my own subnet that I make up? Or through DNSMasq or something?