Results 1 to 3 of 3

Thread: Shred command issues.

  1. #1
    Join Date
    Jun 2010
    Ubuntu 10.04 Lucid Lynx

    Shred command issues.


    I am having a shred issue. I hope you someone can help. I am using Ubuntu 10.10 and I am trying to shred a drive connected to a Thermaltake BlackX cradle. It is connected using USB. I have shred'ed multiple drives using the same method. With success. This is the only drive giving me problems. I started off using the command: [sudo shred -vfz -n 7 /dev/sdb1] which worked for 2 passes and the returned: [shred: /dev/sdb: fdatasync failed: Input/output error] I have umounted the drive and retried several times. The drive will now do zero passes and returns the same error. I also tried the [sudo shred -n1 /dev/sdb1] which seemed to start working for about 20-25 minutes and then it returns the same error.
    Last edited by Sobuntu88; December 10th, 2010 at 03:49 PM.

  2. #2
    Join Date
    May 2010

    Re: Shred command issues.

    It's Feb 2011 and it happened to me too.

  3. #3
    Join Date
    Jun 2006
    Ubuntu 17.04 Zesty Zapus

    Re: Shred command issues.

    Quote Originally Posted by physicsparadox View Post
    It's Feb 2011 and it happened to me too.
    What has happened to you? If you need some help, please post details.

    Reading the OP's post, I would think that in their case the most likely explanation is it's not shred failing, but the drive.
    Ubuntu 16.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts