Results 1 to 10 of 28

Thread: Verizon Pantech UML 290 Will Not Connect

Threaded View

  1. #1
    Join Date
    Sep 2007
    Las Vegas, NV
    Ubuntu 10.04 Lucid Lynx

    Verizon Pantech UML 290 Will Not Connect

    I searched around a bit before committing to upgrading to the Pantech UML 290. All indications were that it would work on Ubuntu out of the box.

    I found and followed the instructions here:

    All went well. Accept.... it will not connect.

    I tested the modem on Windoz XP/VZAcess, worked perfect.

    I have tried a number of different settings (like: *99***3# - setting the username/password). No connection.

    I shows up in the Network Manager (Verizon 4G LTE) and the "Enable Mobile Broadband" is checked.

    Has anyone else found the missing element to make this work?

    Using Ubuntu 10.04 LTS - the Lucid Lynx. Must I upgrade to 10.10?

    Last edited by raywjohnson; January 12th, 2011 at 10:18 AM.
    genius is a genius does

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts