Results 1 to 4 of 4

Thread: Cannot copy password into pinentry window with GPG

Threaded View

  1. #1
    Join Date
    Feb 2008
    Munster, Ireland
    Ubuntu Mate

    Question Cannot copy password into pinentry window with GPG


    How do I enter password via terminal? I tried gpg in Linux Mint 10.10 vdi and it took my password via the terminal and I could paste a long password in. I tried 'Shift + Insert'; 'Ctrl + v' and a virtual keyboard.

    Is it a program I installed in Ubuntu that forces me to use the pinentry window instead of the terminal?

    Attached Images Attached Images
    Last edited by Rytron; January 11th, 2011 at 11:29 AM.
    1st Distro used (live CD): Knoppix in early 2007 ¦ 1st Distro Installed: Ubuntu 7.10 in Feb 2008
    GNU/Linux User #470660 – Ubuntu User #28226
    Isaac Asimov: "I do not fear computers. I fear the lack of them."

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts