Results 1 to 2 of 2

Thread: Stylistic ST4110

  1. #1
    Join Date
    Oct 2009
    Beans
    7

    Stylistic ST4110

    Ok so Ive been trying my best to install an OS onto a Fujitsu Siemens Stylistic ST4110 for 3 days now. The buttons on it will only work on the very first boot screen but not after that. Ive been using a USB keyboard for navigation. So far the screen will work in command line but not in a graphical environment. The vga port to my LCD monitor will work with a GE however but the screen flicker gives me a headache. Touch screen navigation only works in BIOS. I have tried Ubuntu 10.10 alternate, minimal and Xubuntu alternate all to the same effect. I got some success when I used Ubuntu 6.06 alternate, viewing on the screen worked but not touch, or buttons. I am using a USB external CD/DVD ROM for the distro installation.

    I read post http://ubuntuforums.org/showthread.php?t=589945 and tried

    Code:
    sudo /etc/init.d/gdm stop
    but it stalls on Checking Battery State

    Have read post http://ubuntuforums.org/showthread.p...Fujitsu+ST4110 and will be trying SUSE, I would prefer ubuntu though as I can build a lighter system using mini.

    Thanks in advance for any and all help

  2. #2
    Join Date
    May 2007
    Location
    Virginia, USA
    Beans
    13,262
    Distro
    Ubuntu Mate Development Release

    Re: Stylistic ST4110

    Just wanted to let you know you're not alone in this.

    I have a Fujitsu T4020 and no Ubuntu version newer than 8.04 has worked on it -- and even THAT took quite a lot of customizing to get the tablet features to work.

    Good Luck with OpenSUSE. If that doesn't work, you might try looking at PC Linux OS. I had better success with that than with newer Ubuntu versions.
    Ubuntu 17.04 Mate, Mint 18.1 Mate; MS Win 8.1, MS Win10 Pro.
    Will not respond to PM requests for support -- use the forums.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •