Results 1 to 10 of 38

Thread: [SOLVED] Try hd(0,0): NTFS5: No wubildr

Hybrid View

  1. #1
    Join Date
    May 2008
    Beans
    28

    [SOLVED] Try hd(0,0): NTFS5: No wubildr

    that is the msg i get when trying to boot ubuntu. after approx 1 minute, the msg disappears and the system boots normaly, but it's a tremendous bother. i have wubildr & wubildr.mbr in C:\ and in C:\ubuntu\winboot\. i tried reinstalling wubi. i ran chkdsk /r and everythings OK.

    im running wubi 8.04 on vista home premium.

    help me please.

  2. #2
    Join Date
    May 2008
    Beans
    1

    Re: Try hd(0,0): NTFS5: No wubildr

    Hi,
    Even I have the same problem in Vista home premium edition installed in Dell inspiron. This is not encouraging because support for Vista should be expected as it is not some arcane OS.

  3. #3
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Try hd(0,0): NTFS5: No wubildr

    press insert rapidly after selecting "ubuntu" and report any error you may see.

  4. #4
    Join Date
    May 2008
    Beans
    28

    Re: Try hd(0,0): NTFS5: No wubildr

    i get some errors about MBR memory not being the same as bios memory definitions. would a bios update correct this problem?

  5. #5
    Join Date
    May 2008
    Beans
    28

    Re: Try hd(0,0): NTFS5: No wubildr

    sry for my earlier unhelpful post - i was in class and battery was running low.

    here's what happened when i pressed a whole lot of insert:
    * same 1 min. long "Try hd(0,0): NTFS5: No wubildr" msg.

    * a few msgs flash on screen to fast for me to read (maybe because i didn't stop hitting insert)

    * then i get this:
    hard drives: 1, int13:F0008090, int15:F000F859
    get_diskinfo(80), int13/41(80), version=AA300005, int13/48(80), err=0, C/H/S=16/383/16/63, sector count/size=2344416480/0, int13/08(80), version=0, C/H/S=1024/171/40, int13/02(80), err=0,
    warning: MBR cylinders(14594) is not equal to the BIOS one (16383)

    warning: MBR heads(255) is not equal to the BIOS one (171)

    warning: MBR total sectors(234452610) is greater than the BIOS one (234441648 )
    some buggy BIOSes could hang when you access sectors exceeding the BIOS limit.
    LBA, C/H/S=14594/255/63, sector count/size=234452610/512
    boot drive=80, int13/4B01(80), err=1, drive=80, not CD
    get_cdinfo(7F), int13/4B01(7F), err=1, drive=7F, cdrom_drive==FFFFFFFF
    starting cmain() ... open/default ... failure
    then i hit insert again and get into the grub menu and ubuntu boots ok.

    im running wubi in vista on a 120GB HD no extra partitions, LG notebook.

  6. #6
    Join Date
    May 2007
    Beans
    137

    Re: Try hd(0,0): NTFS5: No wubildr

    Try hd(0,0): NTFS5: No wubildr
    Don't care about this message too much since you can enter the grub environment normally.

    I only wonder which wubildr was found and booted to the grub environment? where is it? Is it from your USB key or diskette?

  7. #7
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 17.10 Artful Aardvark

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •