Results 1 to 3 of 3

Thread: Lost Sound After Upgrade to 8.04

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Location
    /home/martrn
    Beans
    501

    Lost Sound After Upgrade to 8.04

    I have lost my sound after I upgraded from gusty to hardy 8.04. Everything works well but I have no sound at all. I upgraded via adept, choosing the upgrade distribution option. This box only has on-board sound and everything worked fine in gusty. The kinfo center is reporting my multimedia audio controller as VIA Technologies VT82C686 AC97 Audio Controller, on IRQ7.

    Is there any way to diagnose sound-card problems in hardy as I have not had problems with sound before, so do not know and can't not find anything revelevent to diagnosing sound card problems in hardy. ?

    Wow my spell-checker for firefox started working. Cool. Anyone else had a sound problem and sorted it ?

  2. #2
    Join Date
    Mar 2008
    Beans
    25
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Lost Sound After Upgrade to 8.04

    You should probably join us here: http://ubuntuforums.org/showthread.php?t=766162. You're not completely alone...

  3. #3
    Join Date
    Jan 2007
    Location
    St. Louis, Missouri, U.S.
    Beans
    12
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Lost Sound After Upgrade to 8.04

    If you're having the same problem I had (which isn't by any means a certainty), where you have no sound at all after upgrading a Kubuntu installation to 8.04, here's what I did to fix it.

    1. Open your terminal of choice (Konsole, etc.) and run alsamixer.
    2. Use the right arrow to navigate to the PCM control, and press the up or down arrow just once.
    3. You should have sound now; I found that just modfying PCM was enough to solve my problem.


    This almost certainly won't work if you're only missing sound from certain programs. For example, if you only lose sound when playing mp3 files, check the link in the previous post.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •