Results 1 to 3 of 3

Thread: Wubi stuck in non-stop restart cycle solution [HOWTO] [SOLVED]

Hybrid View

  1. #1
    Join Date
    Jun 2007

    Lightbulb Wubi stuck in non-stop restart cycle solution [HOWTO] [SOLVED]


    I've posted a problem regarding a boot-up problem after a hard restart and wanted to share the solution. Using Wubi to install Ubuntu, the installation and boot-up process worked flawlessly until I gave my computer a hard reset. My machine (Dell XPS M140 Laptop/Windows XP SP2) would then restart endlessly, never even reaching the boot menu. I then booted my system using the Ubuntu live CD and, using gparted, found out that bad sectors existed on my NTFS partition. To fix this I tried using a XP re-installation CD provided by Dell, but the boot would give me an error, not allowing me to access the recovery console. Afterward I tried NTFS4DOS, which picked up my NTFS partition but did not allow me to run the chkdsk or scandisk command on the partition. After mulling over the problem for another few hours I came across an original XP installation CD and decided to give it a shot. It worked, allowing me to run the recovery console and, after running chkdsk /p /r my system booted right into the original boot sequence, with both Ubuntu and XP running seemlessly as they did before the hard reset.

    The solution is simple and has been suggested at various times, but I thought I would just share it since so many people like myself have run into similar troubles. I hope I've helped

    Thanks to Ago for helping me earlier.

  2. #2
    Join Date
    Feb 2007

    Re: Wubi stuck in non-stop restart cycle solution

    Thanks for sharing your solution.

  3. #3
    Join Date
    Mar 2007

    Re: Wubi stuck in non-stop restart cycle solution [HOWTO] [SOLVED]

    Awesome, I have exactly that problem from exactly that cause. Going to try your suggested solution and report back


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts