Results 1 to 10 of 16

Thread: Thumbnail Preview Suddenly failing

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Beans
    9

    Thumbnail Preview Suddenly failing

    Mu thumbnail previews were working fine a few days ago. But today when I logged in, I see that any .pdf, .png, or .jpg file thumbnail is not working properly.

    I tried quite a few solutions, but none of them worked. These include:

    Deleting
    Code:
    .thumbnails/fail and .thumbnails/normal
    Also tried this
    Code:
     sudo apt-get install libxine1-ffmpeg
    (This was already installed)

    Log out/restarting after doing all of the above hasn't helped.

    And a few other methods I found in threads referring to this site.

    Curiously, there are a few .png files in .thumbnails/normal now, just that they aren't being shown.

    I'm using Ubuntu 11.04

    Will appreciate any help I can get on this.

    Thanks.

  2. #2
    Join Date
    Dec 2012
    Beans
    9

    Re: Thumbnail Preview Suddenly failing

    Bumping this. Would really appreciate any help guys.

  3. #3
    Join Date
    Nov 2009
    Beans
    Hidden!

    Re: Thumbnail Preview Suddenly failing

    Usually you get error and warning messages about this ~/.xsession-errors. Any clues in there?
    linux-git/fs/super.c: "Self-destruct in 5 seconds. Have a nice day...\n",

  4. #4
    Join Date
    Dec 2012
    Beans
    9

    Re: Thumbnail Preview Suddenly failing

    There are LOTs of warnings about Audio control. Like this:

    Code:
    ** (gnome-settings-daemon:1896): WARNING **: Connection failed, reconnecting...

    And after every few of them, there's this message, which I have no idea how to interpret.

    Code:
    ** (gnome-settings-daemon:1896): WARNING **: Connection failed, reconnecting...
    
    ** (gnome-volume-control-applet:1916): WARNING **: Connection failed, reconnecting...
    [2226:2226:1216/180818:ERROR:layout.cc(160)] Not implemented reached in ui::ScaleFactor ui::GetScaleFactorForNativeView(GtkWidget*)
    
    ** (gnome-volume-control-applet:1916): WARNING **: Connection failed, reconnecting...
    
    ** (gnome-settings-daemon:1896): WARNING **: Connection failed, reconnecting...
    [2226:2226:1216/180824:ERROR:layout.cc(160)] Not implemented reached in ui::ScaleFactor ui::GetScaleFactorForNativeView(GtkWidget*)

    Other than that, nothing. Grepping through the file about thumb, thumbnail etc didn't return anything either.

  5. #5
    Join Date
    Nov 2009
    Beans
    Hidden!

    Re: Thumbnail Preview Suddenly failing

    The thumbnailer communicates with gnome-settings-daemon for it's settings if I'm not mistaken.

    Do you see any new errors appear if you:

    - delete ~/.thumbnails
    - open a directory containing images

    ?
    linux-git/fs/super.c: "Self-destruct in 5 seconds. Have a nice day...\n",

  6. #6
    Join Date
    Dec 2012
    Beans
    9

    Re: Thumbnail Preview Suddenly failing

    These errors are logged when I `tail -f`ed the file, deleted .thumbnails, and browsed a directory with PDFs which should have thumbnails.

    Code:
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    
    (nautilus:1956): GLib-GObject-CRITICAL **: g_value_get_object: assertion `G_VALUE_HOLDS_OBJECT (value)' failed
    Along with a few gnome-settings-daemon errors as well.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •