Results 1 to 10 of 17

Thread: NO Audio over HDMI

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Beans
    13

    NO Audio over HDMI

    I'm setting up a new FOXCONN nt-3550 and pairing it with an HD Homerun and my Epson Home Cin 8100 and Yamaha receiver for a hometheater & DVR.

    I installed Mythubuntu and got everything running while testing - or so I thought bcs I was testing with headphones. When I hooked it up to my receiver via HDMI - there is NO AUDIO. I tried every which way in the MythTV setup.....and only got sound from the headphone jack and the internal speaker.

    Under my SETTINGS Tab for MYTHUBUNTU....there is nothing referring to AUDIO/SOUND....which is where I would expect to find it. Under the SETTINGS MANAGER Tab, again...nothing relating to sound. Every other hardware section is represented there so I would expect to find SOUND or AUDIO.

    How do I add Audio to my MYTHUBUNTU install? My Linux knowledge is ...um.....BASIC (but I'm learning )

    I ***-U-ME there's a string I needed to run in Terminal....or an Audio driver to add? Sorry, but nothing on Foxconn site or Newegg's that tells me anything about the Audio....maker....chip....driver....ZIP! So I can't provide that info.

  2. #2
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: NO Audio over HDMI

    In mythfrontend go into settings and setup wizard (I think that's what it's called, i am not in front of a machine now).

    On the second page it scans for audio devices, and you can test each one and see what works.

  3. #3
    Join Date
    Dec 2012
    Beans
    13

    Re: NO Audio over HDMI

    That's what I've done. MOST options gave no sound at all. A few pushed sound to the internal speaker and the headphone jack only.

    I think my issue is the complete lack of any reference to Sound/Audio in MYTHUBUNTU itself. In a Windows environment, that would be because there is no software installed. I doubt Linux is that different in this regard.

    BUT...I'm new to Linux and don't know how to proceed. I know some things are added to the Linux install through single lines in TERMINAL (which, I admit....I'm utterly clueless about). Others are added via more of a Windows-type install.

    Not sure which I need to do --

    LB

  4. #4
    Join Date
    Dec 2012
    Beans
    13

    Re: NO Audio over HDMI

    WOW!!!!!!!

    reply from FOXCONN:


    I will try to download MYTHUBUNtU and try it here. I will let you know. But which version are you using? Please let me know. Thanks!

    Thanks!.

    Best regards,
    Foxconn support team.

    THAT'S Customer Support!!!

  5. #5
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: NO Audio over HDMI

    That is pretty extraordinary support

    Mythbuntu doesn't have an audio settings dialog that I have been able to find.

    Can you open a terminal and type the following commands and post the outputs? Close mythfrontend (escape until you get out of it). Then click the menu at the top left, accessories, terminal. Or you can ssh in from your desktop, then you can easily cut and paste the output into your reply here.

    Code:
    aplay -l
    aplay -L
    ls -l  /proc/asound/

  6. #6
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: NO Audio over HDMI

    PS I struck a poster theother day who had a new audio card that wasn't supported in his version of linux, but he was using 10.04. Perhaps you could tell us what version you are using and also the output of
    Code:
    lspci

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •