Results 1 to 2 of 2

Thread: Asus A4Ga and Zydas ZD1211

Hybrid View

  1. #1
    Join Date
    Dec 2012

    Asus A4Ga and Zydas ZD1211

    Hi there.
    I've been trying ubuntu on my (quite old) laptop for months.
    I like it, Linux above all.

    The only reason that took me away from using ubuntu,and other major distros, is an issue with my wireless card.
    I have a Zydas ZD1211, embedded in my laptop, which is connected via usb, as lsusb says:
    Bus 001 Device 003: ID 0b05:170c ASUSTek Computer, Inc. WL-159g 802.11bg
    The card is recognised correctly, but signal strength (and quality) is very poor (this doesn't happen on other OS).
    This causes frequent/random loss of connection, then i'm not able to connect again.

    I tried to use windows driver throught NDISwrapper and, first, i got a positive result: the card worked as expected but... i got (and still get) a kernel panic as soon as the connection is established.

    My question: is there a way to make my wireless card work correctly in some way?
    Thanks and greetings from Italy .

  2. #2
    Join Date
    Dec 2012

    Re: Asus A4Ga and Zydas ZD1211

    Not even a reply?
    I know you're not obliged to give an answer, but i hope you could help me.
    I sent an email to too. No reply yet.

    I think everybody's just ignoring me. Goodbye.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts