Results 1 to 10 of 36

Thread: USB adapter doesnít connect

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Beans
    26

    Question USB adapter doesnít connect

    Iím recently installed ubuntu 12.10 side by windows 7. My USB adapter doesnít connect to internet with ubuntu but with windows itís OK. Iím not that much familiar with ubuntu OS Adapter model No D-Link DWM-156 please help me

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    4,996

    Re: USB adapter doesnít connect


  3. #3
    Join Date
    Mar 2010
    Beans
    26

    Re: USB adapter doesnít connect

    That page didnít help me

  4. #4
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,149
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: USB adapter doesnít connect

    Connect the adapter to the computer, then open the terminal, run the following command and post back its output -
    Code:
    lsusb
    And did you attempt the fix suggested at this link indicated on the bug report page ibjsb4 linked to ?
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags

  5. #5
    Join Date
    Mar 2010
    Beans
    26

    Re: USB adapter doesnít connect

    us 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 003: ID 067b:2305 Prolific Technology, Inc. PL2305 Parallel Port
    Bus 001 Device 004: ID 07d1:7e11 D-Link System
    Bus 001 Device 005: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
    Bus 002 Device 003: ID 0951:1624 Kingston Technology DataTraveler G2 4GB Pen Drive

  6. #6
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,149
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: USB adapter doesnít connect

    Quote Originally Posted by modernhenry View Post
    Bus 001 Device 004: ID 07d1:7e11 D-Link System
    These are your adapter's vendor and product IDs respectively.

    So what happens after plugging in the adapter ? Do you notice any change anywhere in the system ?

    Please also post -
    Code:
    dmesg | tail -20
    usb-devices | grep -iB2 -A10 7e11
    lsmod
    about 4-6 seconds after plugging in the adapter.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •