Results 1 to 2 of 2

Thread: messed up Docky icon

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Florida, USA

    messed up Docky icon

    I did a fresh install of Kubuntu 12.10 (running pure KDE, no GNOME nor Unity anymore). Since AWN is no longer in the Ubuntu repositories, I decided to stick with Docky like I did in Ubuntu 12.04 (GNOME and KDE). However... I have this problem going on (screenshot here).

    My trashcan docklet icon only shows a gear... not a trash can. I am using GNOME as the fallback icons for GTK apps. I've tried various icons, but I'm still getting that stupid gear as the trashcan icon.

    How do I fix this?

    edit: found that the Trash docklet isn't working at all in Docky... which probably explains the gear icon. Wonder why it isn't working.

    edit 11/1/12: seems to be working again after total reboot of the system instead of just log-out and log-in. So problem solved.
    Attached Images Attached Images
    Last edited by viperdvman; November 1st, 2012 at 11:01 PM.
    Don't like Unity? Hate it? Not your cup of coffee? Ubuntu does provide choices. There's GNOME Shell, KDE Plasma, Xfce, LXDE, and now MATE and Cinnamon. Take your pick

  2. #2
    Join Date
    Apr 2007

    Re: messed up Docky icon

    I get the same error...any fix? I am running the latest xubuntu 13.04.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts