Results 1 to 10 of 19

Thread: Graphical issues on Facebook.com using Chrome

Hybrid View

  1. #1
    Join Date
    May 2008
    Location
    St. Louis, MO
    Beans
    865

    Graphical issues on Facebook.com using Chrome

    I'm using Ubuntu 12.04, 64-bit. This issue does not appear on Windows 7, or Firefox under Ubuntu 12.04, only Google Chrome.

    My Google Chrome version is 22.0.1229.94. Here is a photo of some of the graphical issues. I apologize for blurring so much of the photo, I'd like to keep my profile private. Hopefully it gives you guys a good enough idea of the problem. Another issue that happens is when I type, nothing shows up in the text boxes for about 5 seconds or so, and then it finally comes up.

    This doesn't happen on any other website, only Facebook.

  2. #2
    Join Date
    Sep 2007
    Location
    Oregon
    Beans
    21

    Re: Graphical issues on Facebook.com using Chrome

    I just ran it on mine and no problems. My chrome is sightly out of date. version.79 as opposed to your .94. I just updated my chrome and still have had no issues. Try removing and reinstalling chrome in case the install somehow got messed up. Otherwise, I havent a clue

  3. #3
    Join Date
    Oct 2012
    Beans
    3

    Unhappy Re: Graphical issues on Facebook.com using Chrome

    I have the same problem. (ubu 12.04, chrome 22.0.1229.94)
    I tried to clean the cache, remove the extensions, make a whole new user profile, and finaly reinstall the chrome, but i still have this very annoying issue.

    I am ran out from ideas..

  4. #4
    Join Date
    Sep 2011
    Beans
    27

    Re: Graphical issues on Facebook.com using Chrome

    You should try a fresh install of chrome.

  5. #5
    Join Date
    May 2008
    Location
    St. Louis, MO
    Beans
    865

    Re: Graphical issues on Facebook.com using Chrome

    How would I go about making sure everything is removed when uninstalling Chrome? Would purge remove everything?

    --edit--

    I reinstalled Chrome, and the problem still persisted. I noticed it on YouTube this time as well. I gave up, and installed Chromium. It seems to work just as well as Chrome should work, and neither Facebook nor YouTube display the graphical glitches anymore. Andreeew, I'd try installing Chromium as well.
    Last edited by adobrakic; October 11th, 2012 at 04:47 PM.

  6. #6
    Join Date
    Oct 2012
    Beans
    3

    Re: Graphical issues on Facebook.com using Chrome

    Chromium is working perfectly.
    Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •