Results 1 to 3 of 3

Thread: Transmission problems on upgrade to 12.04

Hybrid View

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    Transmission problems on upgrade to 12.04

    Hi, friends. I recently upgraded my installation from 10.04 (32) to 12.04 (64). I installed Transmission from USS, and it runs alright. It was able to read and verify my torrents/data just fine. However, it is unable to download any new torrents - it won't connect to peers, and AFAICT it will likewise not connect to any peers to seed. I am using port forwarding, and the same port settings as I did in 10.04, and my port is open in Transmission's preferences>network dialog, as well as canyouseeme.org . I am wondering if somehow I mangled my port blocking OS level, as I used firestarter in 10.04 (ordinarily disabled), but never installed it in 12.04 . I don't have any error messages echoed if I run Transmission from command line. What should I do?

  2. #2
    Join Date
    Jun 2009
    Beans
    18

    Re: Transmission problems on upgrade to 12.04

    Exactly the same symptoms here! Transmission thinks the port is ope, connects to trackers and get peers from there and DHT, but fails to download anything. Was working fine until the upgrade.

    Anyone have any ideas? I've turned logging on but no errors are reported.

  3. #3
    Join Date
    Oct 2012
    Beans
    2

    Re: Transmission problems on upgrade to 12.04

    I fixed the issue by ensuring that port forwarding was configured correctly in my modem/router, and then to my personal AP. Likewise, the in/out ports should be different.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •