Results 1 to 10 of 31

Thread: Bluetooth doesn't pick up devices

Hybrid View

  1. #1
    Join Date
    Feb 2009

    Bluetooth doesn't pick up devices

    I have 64 bit 11.10 on an Asus UX31 (Zenbook). As I can't use the built in touchpad I decided to get a Bluetooth mouse to use instead of a wired one (only 2 usb ports).

    The problem is that when I scan for the mouse (MS Bluetooth Notebook Mouse 5000) nothing is recognized. I have used both the Bluetooth manager and command line "hcitool scan". The Bluetooth adapter is built-in and shows up in the app "Blue-who" as hci0(Zen-0) address 74:2F:CC:1E:C2 but no mouse. It also failed to pick up a keyboard and a cellphone.

    When I boot into Windows the mouse is detected and works.

    I've tried to find an online answer without success. Any help would be appreciated.

  2. #2
    Join Date
    Mar 2006
    Sevierville, Tennessee
    Ubuntu Development Release

    Re: Bluetooth doesn't pick up devices

    I wounder if it's like the winmodem it only works with windows. I haven't used windows in so long I just can't answer your question. I remember when only winmodems only worked in windows. If it's an ms bluetooth maybe it only works in windows. Have you tried additional drivers to see if it can find a driver?
    Linux since 1995, Ubuntu since 2006

  3. #3
    Join Date
    Feb 2009

    Re: Bluetooth doesn't pick up devices

    The mouse works on both Windows and OS-X.

    No additional drivers show up as available to install.

  4. #4
    Join Date
    Feb 2009

    Re: Bluetooth doesn't pick up devices


  5. #5
    Join Date
    Aug 2010
    Ubuntu 10.04 Lucid Lynx

    Re: Bluetooth doesn't pick up devices

    It seems to think it sees the device but, maybe since it's a BT4.0, it doesn't do anything...

    [    2.578197] Bluetooth: Core ver 2.16
    [    2.578220] Bluetooth: HCI device and connection manager initialized
    [    2.578222] Bluetooth: HCI socket layer initialized
    [    2.578224] Bluetooth: L2CAP socket layer initialized
    [    2.578266] Bluetooth: SCO socket layer initialized
    [    2.581117] Bluetooth: Generic Bluetooth USB driver ver 0.6
    [    2.760484] Bluetooth: RFCOMM TTY layer initialized
    [    2.760490] Bluetooth: RFCOMM socket layer initialized
    [    2.760492] Bluetooth: RFCOMM ver 1.11
    [    2.762814] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
    [    2.762817] Bluetooth: BNEP filters: protocol multicast

    lsusb -v
    Bus 001 Device 005: ID 13d3:3375 IMC Networks 
    Device Descriptor:
      bLength                18
      bDescriptorType         1
      bcdUSB               1.10
      bDeviceClass          224 Wireless
      bDeviceSubClass         1 Radio Frequency
      bDeviceProtocol         1 Bluetooth
      bMaxPacketSize0        64
      idVendor           0x13d3 IMC Networks
      idProduct          0x3375 
      bcdDevice            0.01
      iManufacturer           1 Atheros Communications
      iProduct                2 Bluetooth USB Host Controller
      iSerial                 3 Alaska Day 2006
      bNumConfigurations      1
    Last edited by RR123RR; October 24th, 2011 at 05:23 PM.

  6. #6
    Join Date
    Feb 2009

    Re: Bluetooth doesn't pick up devices

    My lsusb -v output looks like yours. Are you able to detect and pair BT devices on your Zbook?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts