Results 1 to 3 of 3

Thread: remove autologin

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Beans
    32

    remove autologin

    I have an encrypted directory and autologin enabled. This has now resulted in a loss of my desktop. I've read posts on fixing this issue but I have a twist that is preventing it from working for me.

    I did the initial installation, and setup the auto login for a different user. With a recent update my desktop vanished with a host of errors, e.g. cannot update .ICE authority.

    The solutions I read suggested installing LXDE, logging into it and removing the auto login and re-installing gnome. I cannot do that, I installed LDXE but when I try loggin in the screen refreshes to the the other users login.

    Is there a way through Terminal that I can affect the change (remove autologin) when logged in as the other user?

    Hope this all makes sense.

  2. #2
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: remove autologin

    How about just using the usual GUI way, from within the desktop of the other user!?:

    • classic Gnome: "System -> Administration -> Login Screen"
    • Unity: search the Dash for "Login Screen"
    • Terminal: "gdmsetup"

    Greetings.

  3. #3
    Join Date
    Oct 2009
    Beans
    32

    Re: remove autologin

    I'm new and unaware of this option, thanks, I'll give it a try.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •