Search:

Type: Posts; User: LoREZ; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    355

    [other] Re: eSATA Probox conflicting with ntfs-3g

    Thank you for your reply, frostschutz. After looking further, it seems this only really happens in Cinnamon, although both Nemo and Nautilus show the phantom mount points, which I'd still like to...
  2. Replies
    2
    Views
    355

    [other] eSATA Probox conflicting with ntfs-3g

    Hi,
    I'm getting random disconnects and phantom mount points when using ntfs-3g in my fstab with an external eSATA enclosure. It will say "[volume label] connected" (when it was already connected),...
  3. Replies
    1
    Views
    972

    Re: KDE Wallpaper Scripting?

    Bump. :)
  4. Replies
    1
    Views
    972

    KDE Wallpaper Scripting?

    This script randomizes wallpapers on various DEs, but the one thing I can't figure out is how to manipulate the KDE4 wallpaper. KDE has no commandline tool for this, but I've seen where one of the...
  5. Replies
    9
    Views
    2,431

    [SOLVED] Re: Ubuntu 11.10, Wine, and Audiogalaxy...

    I'm late to the party, but ...

    http://www.avidandrew.com/guides/67-audiogalaxy-linux
  6. Replies
    0
    Views
    722

    [SOLVED] Having Trouble With Compositing

    Hey, folks. In the last few hours I've been having trouble with compositing. In gnome only (gnome-shell, Cinnamon), Avant Window Navigator is telling me I need to enable desktop effects in order to...
  7. Unity 2D, even with working compiz and proprietary drivers

    The title says it all. I've got compiz working, along with the latest Nvidia drivers, and I can't seem to escape "Unity 2D" fallback.

    I'm using Mint 11. I'm using dual monitors. compiz-check is...
  8. Replies
    0
    Views
    389

    [ubuntu] A Network Monitoring App for Processes?

    Hey, everyone. I need a tip on a really good network monitoring application. Currently I rely on vnstat, which is good for monitoring the whole interface, but I'm trying to figure out how which...
  9. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Bah! Turns out it was a restart issue -- even though I restarted before. Ridiculous...

    Still not perfect, but the main issue is solved. Sheesh...

    And thanks again, stinkeye. Yeah, I tried...
  10. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Thanks for your reply, stinkeye.
    I tried that before. It just runs off the screen, like so:
  11. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Hi! Thanks for all the uploaded configurations; they've helped a lot. Mine's working fine, except for one issue: I can't seem to get my conky window to behave the way I'd like. I'm trying to get...
  12. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    That's strange, since the only way I could duplicate the ${offset} result was to double the number (from 5 to 10). I suppose something else might account for the need to do that though...
  13. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Ha! Well, that's because I basically copied the conkyrc from Crunchbang and then modded it until the previous version worked on my gnome desktop the way I wanted it. I think I used "own_window no"...
  14. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Here is a sample of what I'm talking about. The working code:

    ${offset 5}${font BorisBlackBloxx:size=18}NFO$font $alignr${time %I:%M%p %D}

    The non-working code:


    ${goto 5}${font...
  15. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Speaking of ${goto} commands, any reason you can think of why conky would fail to render whenever ${goto} is used? Actually it doesn't fail to render exactly, but any item associated with the...
  16. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    My present effort:


    ##############################################
    # Settings
    ##############################################
    background yes
    use_xft yes
    xftfont AR Techni:size=14
    xftalpha 1
  17. Replies
    4
    Views
    9,481

    [ubuntu] Re: Conky & lm-sensors

    I've learned a little bit since my last post, so perhaps I can help, although it will probably only point you in a direction rather than actually answering the question.

    Looks like there are at...
  18. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    the sensors command:


    sudo apt-get lm-sensors && sensors-detect

    For the most part, hitting "y" through most of the detection process is fine. Allow it to save the settings at the end. ...
  19. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Actually, it's only his hdd temp that's too high. 81F is pretty low for a modern cpu. A rule of thumb is that if a human can survive the temp for a few hours, it's probably low enough to prevent...
  20. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    I saw $platform, but figuring out what dev is what and properly referencing it has been troublesome for me. Usually it doesn't work at all, resulting in a non-rendering Conky instance. I still...
  21. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    I'm new to Conky scripting, but shouldn't you be using $execi for sensors? You want it updated, right? I use:

    CPUtemp: $alignr${execi 60 sensors | grep 'CPU Temperature' | cut -c 22-28}

    To...
  22. Replies
    4
    Views
    9,481

    [ubuntu] Re: Conky & lm-sensors

    I was having a similar problem, although I was using a different approach. You may want to try the $platform variable. But I got your syntax to work for my system. It may be that you are missing...
  23. Replies
    23,340
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Hey, folks. Here's my Tron: Legacy Openbox/Conky theme:


    # conky configuration
    ##############################################
    # Settings
    ##############################################...
  24. Replies
    0
    Views
    322

    [wubi] openbox under wubi with wicd won't connect

    The title says it all. I've got Ubuntu 10.10 running on a Wubi install. I just installed Openbox, and that worked fine, but noticed my wlan0 didn't connect, so I installed wicd. The client can see...
  25. Replies
    32
    Views
    6,541

    [SOLVED] Re: quicktime video streaming

    Oops! I see your point. You are right, of course: it isn't you. The link isn't on the page, as it used to be. I didn't see this as a glitch, but a change in Apple's site format, when I was...
Results 1 to 25 of 68
Page 1 of 3 1 2 3