Search:

Type: Posts; User: gore-amit; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    fixed this too.
    but still not sure which all commands fixed it.
  2. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    somehow after executing many commands i have got unity and launcher.
    however now i cant see all the applications or settings.
    attaching the screenshots.

    253260
  3. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    sonal@sonal-Aspire-E1-530:~/unity-revamp-stable$ unity
    unity unity-tweak-tool
    unity-control-center unity-webapps-desktop-file
    unity-greeter ...
  4. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    Here is update.
    I did not get unity.
    so went to text mode and executed a command. and then back to gui with ctl+alt+f7 i can see unity.
    but no top panel.
    also on rebooting i am on same state.
    i...
  5. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    Thank you for reply.
    I have checked and sure that unity is enabled. I also enabled other ie opengl, composite.
    however no help.

    @philinux
    i tried other link
    unity-reset says command not found....
  6. Replies
    8
    Views
    15,050

    [ubuntu] Re: unity disappeared on 14.04 64bit

    i am onto same system but with LiveUSB. so let me know if i can send/share any command outputs.
    Just to elaborate more onto issue. I am able to log onto my acer laptop.
    I can see icons on my...
  7. Replies
    8
    Views
    15,050

    [ubuntu] unity disappeared on 14.04 64bit

    i had my ubuntu and unity working.
    suddenly i cant see any unity or launcher. i can see desktop files but not launcher.

    i am posting this thread from other machine.
    so i would be able to TYPE...
  8. Replies
    3
    Views
    1,120

    [ubuntu] Re: Skype keeps on crashing on 13.10 64 bit

    Thank Sammiev.
    I think i will wait till it is released before upgrading.
  9. Replies
    3
    Views
    1,120

    [ubuntu] Skype keeps on crashing on 13.10 64 bit

    I have skype installed and working sometimes. it just crashes during a video call or sometimes when you chat while having a video call
    There is not a specific scenario to pin point but it just...
  10. Replies
    16
    Views
    10,681

    [ubuntu] Re: Bluetooth not working in 13.10 64-bit

    Thanks Varun for all the help.
    Just to make it clear, this laptop by default came with a linux flavor. I formatted and installed Ubuntu 13.10 on it.
    Out of box neither bluetooth or ethernet is...
  11. Replies
    16
    Views
    10,681

    [ubuntu] Re: Bluetooth not working in 13.10 64-bit

    -Aspire-E1-530:~$ ls -lrt /sys/bus/pci/drivers
    total 0
    drwxr-xr-x 2 root root 0 Jan 8 09:58 sdhci-pci
    drwxr-xr-x 2 root root 0 Jan 8 09:58 ahci
    drwxr-xr-x 2 root root 0 Jan 8 09:58 tg3...
  12. Replies
    16
    Views
    10,681

    [ubuntu] Re: Bluetooth not working in 13.10 64-bit

    I got "tee: /sys/bus/pci/drivers/ehci_hcd/unbind: No such file or directory" error message




    -Aspire-E1-530:~$ lspci | grep -i usb
    00:14.0 USB controller: Intel Corporation 7 Series/C210...
  13. Replies
    16
    Views
    10,681

    [ubuntu] Re: Bluetooth not working in 13.10 64-bit

    attaching output of command.
  14. Replies
    16
    Views
    10,681

    [ubuntu] Re: Bluetooth not working in 13.10 64-bit

    -Aspire-E1-530:~$ lsusb
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 004: ID 04f2:b3f6...
  15. [ubuntu] Re: Service Network restart freezes desktop in 13.10 64-bit

    -Aspire-E1-530:~$ cat /etc/udev/rules.d/70-persistent-net.rules
    # This file was automatically generated by the /lib/udev/write_net_rules
    # program, run by the persistent-net-generator.rules rules...
  16. Replies
    16
    Views
    10,681

    [ubuntu] Bluetooth not working in 13.10 64-bit

    I have installed Ubuntu 13.10 64-bit on Acer E1-530 laptop.
    After ethernet not working, this is second things i have discovered.
    Bluetooth does neither detect or gets discovered from any hardware...
  17. [ubuntu] Re: Service Network restart freezes desktop in 13.10 64-bit

    After editing and adding something like this to interfaces and restarting the machine results into :
    Waiting for network configuration. (message on ubuntu screen)
    In the console (ctrl+esc)...
  18. [ubuntu] Service Network restart freezes desktop in 13.10 64-bit

    I have installed 13.10 (64 bit) on Acer E1-530 laptop. I am able to hook to my wifi network without any problem. However for a LAN/Ethernet connection, I am facing issues. Searching around net, I...
  19. [ubuntu] Re: Ubuntu does not boot without "nomodeset" in grub

    Thanks for pointing out.
    I was not able to fix it any which way so I just reinstalled it and it worked.
  20. [ubuntu] Re: Ubuntu does not boot without "nomodeset" in grub

    While booting i can see following entry:
    linux /vmlinuz ........ ro drm.\ debug=0xe plymouth:debug
  21. [ubuntu] Ubuntu does not boot without "nomodeset" in grub

    I was having a working 12.04 64bit system. However suddenly after couple of abnormal shut down of system. I am not able to boot normally.
    Machine boots but there is default purple/black screen. No...
  22. SD Card Reader doesnot detect card on Fujitsu Lifebook S752

    Hi,

    I am not able to use my SD card reader as it is not detecting cards. My laptop is Fujitsu Lifebook S Series Model Number 752 (ie S752).
    I tried few things which were on the forums but...
Results 1 to 22 of 22