Type: Posts; User: Cyb3rD0n Architectus; Keyword(s):

Search: Search took 0.00 seconds.

  1. [lubuntu] Re: Audacity 2.1.1 not showing up in repositories Lubuntu 15.04

    Thanks for the quick replies! I'll wait what version 15.10 is cooking up, otherwise I'll use monkeybrain's tip, as the improvements and bugfixes since 2.0.6 are too great to ignore...
  2. [lubuntu] Audacity 2.1.1 not showing up in repositories Lubuntu 15.04

    Hi, I noticed that while the Audacity audio editing software already has been released version 2.1.1 since July 16th 2015, but my computer is still running the 2.0.6 version, which is two release...
  3. [ubuntu] Strange External Media Desktop Behaviour


    since I've upgraded to 11.10, I have a problem on a 64 bit Acer TravelMate 5520 using external media, both with USB drives and HDD and using the internal cardreader. When I insert a medium and...
  4. [ubuntu] Re: Banshee stopped Scrobbling on


    I have the same problem for over two weeks now. Since I'm using Banshee 2.20, scrobbling has been interrupted. I upgraded from 2.0 > 2.2 when using Ubuntu 11.04, but now I've upgraded...
  5. Replies

    [ubuntu] Ex Falso / Python screw up


    since the latest Ubuntu update, yesterday, my Ex Falso music tagging program has issues and won't start up.

    Just FYI, I'm looking for a solution right now...
  6. [gnome] [BANSHEE] Syncing without encoding?


    I like Banshee very much, but is there a way to sync with my Creative ZEN device without Banshee re-encoding the tracks? My device practically plays everything and I want to maintain the...
  7. Replies

    [gnome] Re: [BANSHEE 1.8] Duplicate imports

    Banshee's website claims to have fixed the duplicates problem in the latest release. It was due to a character encoding problem. So let's wait for a stable release and check it out! :D
  8. Replies

    [gnome] [BANSHEE 1.8] Duplicate imports


    I have serious trouble with the importing of new tracks in Banshee mediaplayer. I use Banshee since 1.2 and now we're at 1.8 and I still like it. But I've noticed that when importing a folder...
  9. Replies

    [SOLVED] Re: Rhythmbox SQL-like search?

    Well, nobody replied with a usefull answer... But I found a solution myself: using Banshee! :KS Banshee is sort of the 'Power User' equivalent of Rhythmbox, which is more of a 'simple/easy user' kind...
  10. Replies

    [SOLVED] Rhythmbox SQL-like search?

    With Ubuntu 9.10 I switched from Amarok 1.4 to Rhythmbox to manage my massive collection of 30.000+ tracks. After two months of using Rhythmbox, I must conclude I still like Amarok 1.4 better, but...
  11. Replies

    [ubuntu] Re: Dead Login

    Exactly the same problem here. I freshly installed Ubuntu 9.10 a couple of days ago on my Dell 9400 and now it gives this error on login. Also, the login screen changed to a simpler look...
  12. Replies

    Poll: Re: Amarok petition

    Thanks dentaku65,

    I've tried Amarok 2 for a week now and it sucks bigtime. My entire collection of 15000+ tracks lost all their statistics and ratings because the import function kept crashing...
  13. Re: Petition to Canonical & AMD re ATI madness on Jaunty

    Hmmm... My opinion excactly. I'm downloading the PClinuxOS 2009-iso at the moment to try it out.
  14. Re: Petition to Canonical & AMD re ATI madness on Jaunty

    It is an absolute outrage that a product merely 2 years old gets kicked off the support by the manufacturer! I have a Dell Inspiron 9400 with an ATI Mobility Radeon X1400 and sometimes runs better...
  15. [ubuntu] Re: ATI Card not found in 'Hardware Drivers'

    Well, I kind of solved it. Everything is working like a charm now. How? :roll:

    >> Backup my important stuff and did a fresh install. :-\"

    Bit of a job though, but it did the trick. Compiz,...
  16. [ubuntu] Re: ATI Card not found in 'Hardware Drivers'

    Thanks for the quick reply,

    I've done what you said, but the ATI card still won't appear in the Hardware List. The direct rendering is also still off...

    I've managed to take a screenshot of the...
  17. [ubuntu] ATI Card not found in 'Hardware Drivers'


    I've been playing around to get Compiz working on my laptop after an upgrade from Gutsy to Hardy. After several attempts, following several walkthroughs, my ATI x1400 card stopped showing up...
Results 1 to 17 of 18