Search:

Type: Posts; User: mrc1503; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Wine: The following packages have unmet dependencies

    I downloaded all of the missing packages, but a error code still came up regarding the version of ubuntu I am using the error is:

    The following packages have unmet dependencies:
    wine1.4 :...
  2. Re: Wine: The following packages have unmet dependencies

    I'm using a12.10 amd64... that may be the case as you suggested. I have dual boot on the computer, but I wanted a way to be free from the Windows OS and use wine for the classes that I absolutely...
  3. Re: Wine: The following packages have unmet dependencies

    I removed everything that I had downloaded from the terminal and have searched for anything that I could think of. I still received the same error as before in the software center... Do I need to...
  4. Re: Wine: The following packages have unmet dependencies

    I tried that and the software center gave me the following message:
    The following packages have unmet dependencies:

    wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed...
  5. Re: Wine: The following packages have unmet dependencies

    These are the commands, in order, that I used in the command line terminal.
    sudo add-apt-repository ppa:ubuntu-wine/ppa
    sudo apt-get update
    sudo apt-get install wine1.5


    That's when I...
  6. Wine: The following packages have unmet dependencies

    Hello,
    I am very new to ubuntu and Linux in general... I am an IT student and have only taken an introductory class on UNIX/Linux, but I really liked it so I decided to install it as my OS. ...
Results 1 to 6 of 6