Search:

Type: Posts; User: jeremy31; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 2.03 seconds.

  1. Replies
    10
    Views
    11

    [SOLVED] Re: ethernet wont connect

    Moved to Ubuntu/Debian based
  2. [ubuntu] Re: Issue with wifi and bluetooth in dualboot laptop (Windows 10 + Ubuntu)

    For some reason the bluetooth isn't listed in lsusb results and I don't know what might make it appear. The wifi might be helped if you shutdown the computer rather than rebooting into the other OS....
  3. [ubuntu] Re: Issue with wifi and bluetooth in dualboot laptop (Windows 10 + Ubuntu)

    Moved to Network & Wireless

    Go into BIOS, System Config, scroll to OS Boot, press enter, move the ubuntu listing to the top and press F10 twice, then you should get the grub menu at boot

    Post...
  4. Thread: wifi adaptor

    by jeremy31
    Replies
    4
    Views
    5

    [SOLVED] Re: wifi adaptor

    If in the US use
    sudo iw reg set US
  5. Thread: wifi adaptor

    by jeremy31
    Replies
    4
    Views
    5

    [SOLVED] Re: wifi adaptor

    Start with https://ubuntuforums.org/showthread.php?t=2354328&p=13614520&#post13614520 and if that doesn't fix it, see the wireless script link in my signature and post results
  6. Re: ERROR (dkms apport): kernel package linux-headers-5.13.0-7614-generic is not supp

    Moved to Ubuntu/Debian based
  7. [SOLVED] Re: cannot dual boot Ubuntu with Windows 10

    Try going into BIOS/System Config, go to OS boot menu and see if ubuntu appears there. If it does, put it at the top of the list and press F10 twice, save BIOS settings and restart
  8. Replies
    6
    Views
    7

    Re: Unable writing by DVD writer

    Moved to Mint
  9. Thread: Inspired

    by jeremy31
    Replies
    335
    Views
    336

    Re: Inspired

    I am also a Linux Mint user and a moderator on the forums and also provide wifi support on IRC. A few years ago gist.github.com stopped allowing anonymous posts so we switched to termbin
  10. Thread: Inspired

    by jeremy31
    Replies
    335
    Views
    336

    Re: Inspired

    So something like
    cat system-info | nc termbin.com 9999 Should work if the output file is system-info
  11. Replies
    5
    Views
    6

    Re: linux os question

    Moved to Mint.
    Linux Mint has a Software Manager in the program menu under Administration that should be able to install any software in the Mint and/or Ubuntu repos
  12. Replies
    9
    Views
    10

    [ubuntu] Re: NDISWrapper Installation fails

    It doesn't find a Bluetooth adapter
    Post results for
    sudo dmesg | egrep -i 'blue|firm'
  13. [ubuntu] Re: Network Adaptor Renaming - Two 18:04s show different IDs

    Any chance someone used one of the methods at https://www.freedesktop.org/wiki/Software/systemd/PredictableNetworkInterfaceNames/ under I don't like this, how do I disable this?
  14. Replies
    9
    Views
    10

    [ubuntu] Re: NDISWrapper Installation fails

    Moved to Networking and wireless
    NDISwrapper will not work for Bluetooth
    Please post results from terminal for
    lsusb; dmesg | egrep -i 'blue|firm'
  15. [SOLVED] Re: Boot is bypassing grub and going to windows

    Go into BIOS/System Config page and see if there is an OS Boot Menu, put ubuntu at the top and press F10 twice, save settings and then exit BIOS menu
  16. Re: Why Are EU Ubuntu Communities Like Ghost Towns ?

    Moved to Ubuntu/OS chat
  17. [ubuntu_studio] Re: No internet or network connection of any kind on 20.04 installation

    Can you paste the result to paste.ubuntu.com or dpaste.com and post URL?
  18. Re: Why am I forbidden to reply to posts here?

    Moved to Forum Feedback and Help
    Yes, there was a system upgrade that seems to have caused some issues and they are being worked on
  19. [SOLVED] Re: wifi was working fine until i disabled the turn off wifi to save power option

    See the wireless script link in my signature and post results
  20. [SOLVED] Re: wifi was working fine until i disabled the turn off wifi to save power option

    Try
    nmcli radio wifi on
  21. [SOLVED] Re: wifi was working fine until i disabled the turn off wifi to save power option

    Post results for
    iwconfig; iwlist scan | grep -i ssid
  22. [SOLVED] Re: wifi was working fine until i disabled the turn off wifi to save power option

    Try
    sudo iwconfig wlp10s0f0 txpower auto
  23. [SOLVED] Re: wifi was working fine until i disabled the turn off wifi to save power option

    What about results for
    ifconfig; iwconfig; sudo cat /var/lib/NetworkManager/NetworkManager.state
  24. Replies
    10
    Views
    11

    [ubuntu] Re: Can't get Netgear A6210 usb wifi to work

    I have a Netgear A6210 and it works fine on 20.04 with the 5.4 kernels. See the wireless script link in my signature and post results
  25. Replies
    1
    Views
    2

    Re: Wifi adapter not detected

    Moved to networking
    Post results from terminal for
    lspci -nnk | grep -iA3 net; lsusb; dmesg | egrep -i 'blue|firm'
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4