Search:

Type: Posts; User: prosonik; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Raid 0 / XFS Problems / Missing Partition

    Testdisk, not so much. Photorec seems to have done the task of recovery. Thanks!
  2. [ubuntu] Re: Raid 0 / XFS Problems / Missing Partition

    Update:

    I didn't have any luck with Testdisk, but it's brother product PhotoRec has done a very good job at finding and recovering the files. I did the recovery on the the drive themselves, not...
  3. [ubuntu] Re: Raid 0 / XFS Problems / Missing Partition

    Unfortunately, I'm well aware of the downfalls of raid0. I used to go with LVM over raid0. The drives were stripped together to create a massive storage unit for Mythtv/Video. Overtime, it became a...
  4. [ubuntu] Re: Raid 0 / XFS Problems / Missing Partition

    That would be nice, if this wasn't my backup solution. However, I have the really important stuff mostly in the cloud. I was the process of backing up my photos etc. But the vast majority of this is...
  5. [ubuntu] [SOLVED] Raid 0 / XFS Problems / Missing Partition

    Hi,



    I think I've got my self into self raid0 problems. I'm hoping somebody can offer some advice that I haven't been able to find with the 5-10 hours of googling i've done.

    To start off...
  6. [ubuntu] Re: Can't find MMS or MMSH plugins for Ubuntu/Firefox

    If your still having problems, VLC will work out of the box.

    I also tested and confirmed it working after installing the package non-free-codecs from medibuntu repositories.
  7. Replies
    6
    Views
    1,276

    [SOLVED] Re: Stream movies to iPhone using a server.

    Why not just use the airvideo app and airvideo server, which works just great under ubuntu? The app is around $4 i think.

    Pro
  8. [ubuntu] segfault on nvidia.ko during upgrade to 9.04

    Hi!

    During the upgrade process to 9.04(RC), my installation died leaving with a rather broken system. I have attached the output below. I haven't been able to finish the RC upgrade to get it up to...
  9. Replies
    4
    Views
    473

    [ubuntu] Re: Should I fix or upgrade?

    Well, I could resize. I am not sure.. I guess I could take the drive out of the raid, take 2 gigs out of the raid partition, and then add it back into the array. It sounds dicey?
  10. Replies
    4
    Views
    473

    [ubuntu] Re: Should I fix or upgrade?

    tried that first off. No dice. I'm wondering if there is any apps i could uninstall
  11. Replies
    4
    Views
    473

    [ubuntu] Should I fix or upgrade?

    Should I reinstall or fix? Setting up my ubuntu 8.10 server based NAS, I only have 150Mb after OS install. My softRAID has 2Tb. I need 700m to upgrade to 9.04. Can i reinstall, using the existing...
  12. [ubuntu] No Optical from AV710 under Intrepid - Reset ALSA to default?

    Hi Everybody,

    It seems this topic has come up time and time again,
    but I'm not getting any optical from my av710 under Ubuntu 8.10.The weird thing is, when I do a test using aplay, it seems to...
  13. [ubuntu] Re: Copy Ubuntu Server 8.04 LTS from IDE Hard Drive To USB Drive

    interesting.
    using cp, will you be able to boot from the drive? what about the mbr.

    pro
  14. [ubuntu] Re: Copy Ubuntu Server 8.04 LTS from IDE Hard Drive To USB Drive

    Hi there,

    Here is an article on using DD to restore a crashed drive. The author goes step-by-step to explain each switch he using, including the one i have used.
    ...
  15. [ubuntu] Re: Copy Ubuntu Server 8.04 LTS from IDE Hard Drive To USB Drive

    Hi,

    I was playing around with something similar last night. I installed 8.10 to a flash device, and and wanted to copy it to larger drive. I don't know if this will work for hardy or ide, but i...
  16. Re: mythtv won't autostart and -fixes version number question - WAF dropping quickly

    Hi there,

    I'm using mythtv from the hardy repos, nothing exciting really installed.
    my hardy is 32bit, upgraded first to alpha, then to release..

    I'm showing the exact same version as you:
    ...
  17. Replies
    8
    Views
    799

    Re: I fail at Linux Neworking

    Okay,

    Now I understand some more, it's Linux Mint that's causing the issue.
    First off, if you know the your smb.conf works on your mythbox
    copy it over to your mint box, and modify the paths to...
  18. Replies
    8
    Views
    799

    Re: I fail at Linux Neworking

    Hi,

    I'm a little confused at what's going on.. So What version of mythbuntu are you using? What are version of mint are you using? Currently, my setup @ home is mythbuntu 8.04, and i have a couple...
  19. Replies
    7
    Views
    1,089

    Re: My Mythbuntu 8.04 has a virus...

    Hi there,

    From your partial ip address, It looks like you are on rogers cable in Canada.. the best isp in Canada! :)

    I had a quick Google of what rogers was sending you. If you do a bit a...
  20. Re: Using Google Calendar, Thunderbird and Lighting (Working-64bit)

    Hi All,

    I have success with the combination of hardy, thunderbird 2.0.0.12, lighting .8 x64 and provider .4.

    I installed thunderbird using apt, then manually installed lighting. Once Lighting...
  21. Replies
    4
    Views
    576

    Re: Just plain stuck during install

    Hi there,

    I have installed mythbuntu on a 260, so i think that it should work. What video card do you have? I was using a crappy old ati 7500. I didn't try to get it working with the on-board...
  22. Re: Going crazy getting 1080i out, please help.

    Also,

    I've lost track of what tv you are using? i can't remember exactly, but i thought some 1080i tvs had some weird resolutions, due to the actual screen size. I'd really like to see what your...
  23. Re: 8.04:new auto xorg files: how do I find the actual settings?

    Hi!

    Alot of people seem to be having some issues with the newer xorg. I'm an nvidia user. I didn't catch your hardware. I let the nvidia driver figure stuff out. The key to your settings is in...
  24. Re: Going crazy getting 1080i out, please help.

    Hi there

    First off, i think you should backup and clean up your xorg.conf and try to get 1080i working. It looks like you have some other twinview suff going on. Forget that for now (besides,...
  25. Re: Playing content from Windows machine on Mythbuntu machine

    Hi there,

    If you don't want to ediit the fstab manually or. If you dont want to switch into gnome, you can install pyNeighborhood. run it with gksu and iit seems to do an okay job. It does not...
Results 1 to 25 of 33
Page 1 of 2 1 2