Search:

Type: Posts; User: shanix; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    2,934

    [ubuntu] Re: 12.04 Beta 2 on Poweredge R720 (UEFI)

    Can you try to test the kernel parameter:

    intremap=no_x2apic_optout

    and see if that helps?
  2. [ubuntu] Re: Sound no longer works after upgrade from 9.04 to 9.10

    run the command "group" and see which group you are in. Maybe you are just not in the right group.
  3. [ubuntu] Re: Sound no longer works after upgrade from 9.04 to 9.10

    @jasonkoberg, can you check under System> Administration> hardware drivers and see if there are any entry called modem that is being installed?
  4. [ubuntu] Re: Sound no longer works after upgrade from 9.04 to 9.10

    @arizonalarry2, are you using the same card as jasonkoberg?? Please run aplay -l & lspci -vvnn | grep Audio to confirm that.
  5. [ubuntu] Re: Sound no longer works after upgrade from 9.04 to 9.10

    someone mention to check the hardware driver and remove the entry "modem" and reboot. Can you try that?
  6. Thread: Ubuntu Skills

    by shanix
    Replies
    2
    Views
    1,390

    Re: Ubuntu Skills

    It's a really good page, but perhaps this needs a little translation work, such as:

    http://tinyurl.com/ygqqbxs
  7. Replies
    5
    Views
    3,750

    [ubuntu] Re: Disable tty login in Karmic

    tty is the virtual console when you press Ctrl + Alt + F[1-6]
  8. Replies
    5
    Views
    3,750

    [ubuntu] Disable tty login in Karmic

    It(Jaunty) used to be under /etc/event.d directory, but in Karmic, such folder does not exist.

    Does anyone know a way to disable that??
  9. Replies
    1
    Views
    918

    [ubuntu] Re: sendmsg: operation not permitted

    It happens to me on Karmic if I have wire and wireless connection both turn on at the same time.
  10. Replies
    3
    Views
    458

    [ubuntu] Re: Can not connect via BCM4318 Wireless

    Two thing will help us to troubleshoot if pwhipped's suggestion doesn't work. Run the following command:

    sudo apt-get install pastebinit; cat /var/log/syslog | pastebinit; lspci -vvnn | pastebinit...
  11. [ubuntu] Re: Jaunty 9.04 - Wierd Issue with Wired/Wireless connection

    What's the error message that you are getting when you try to access the windows share?
  12. [ubuntu] Re: Have wireless working and still complain ....

    Can you paste the result of your:

    lspci -vvnn

    AND

    /var/log/syslog

    to pastebin for us to look at?
  13. Replies
    4
    Views
    557

    [ubuntu] Re: wifi card appears as eth0

    How can you tell if the card is a wire or wireless by just using the ifconfig command??
  14. Replies
    11
    Views
    1,199

    [ubuntu] Re: Synaptic Package Manager Error

    Maybe you can also check under your home directory

    ls -l ~/.Xauthority

    -rw------- 1 ubuntu ubuntu 272 2009-07-25 10:22 .Xauthority

    to see if the permission is set properly or if the file...
  15. Replies
    15
    Views
    996

    [ubuntu] Re: 9.04 no sound on fresh install

    Where did you check the volume level?
    Was it in gnome or the alsamixer -a ??
    Also, you can also try to change the preference> Sound and change everything to Alsa and test it again.
  16. Replies
    8
    Views
    1,862

    [ubuntu] Re: Wireless network detected but cannot connect

    Hi Mark,

    From what you described above, wireless card is working. Not being able to connect to your AP could be because either, Security Key or setting is wrong, or the MAC address is in the...
  17. Replies
    26
    Views
    13,788

    [ubuntu] Re: Lenove R500 wireless not working with 9.04

    Can you provide the link for the XP driver that you found?
    Also, Have you checked with the

    ifconfig -a

    command? Perhaps it is just not turn on...
  18. Replies
    26
    Views
    13,788

    [ubuntu] Re: Lenove R500 wireless not working with 9.04

    Can you provide the lspci -vv & the dmesg file?

    Thanks,
  19. Replies
    3
    Views
    420

    [ubuntu] Re: Help Cannot install wireless card

    https://bugs.launchpad.net/bugs/365857

    In /etc/rc.local file, add the following two lines and reboot:

    rmmod ssb
    modprobe wl
  20. Replies
    1
    Views
    277

    [ubuntu] Re: basic connection tasks....?

    Do you have the auto login to the system enable? Try disable it and see if it helps.
  21. Replies
    6
    Views
    621

    [all variants] Re: Break In Attempt Logging

    Here is probably a good place to start looking:
    https://help.ubuntu.com/community/IptablesHowTo

    But, if you are behind router and the router is blocking all the ICMP traffic or if the port...
  22. Replies
    3
    Views
    3,356

    [ubuntu] Re: ASUS X59SL wireless not working - PLEASE HELP

    Looks like this bug:
    https://bugs.launchpad.net/ubuntu/+source/linux-backports-modules-2.6.27/+bug/275423
  23. Replies
    39
    Views
    13,997

    [kubuntu] Re: no internet with static IP in intrepid

    Bug:
    https://bugs.launchpad.net/ubuntu/+source/knetworkmanager/+bug/280762
  24. Replies
    25
    Views
    15,807

    [ubuntu] Re: ath5k new drivers

    Try to connect to the wireless network, and paste your /var/log/syslog to http://pastebin.com/
  25. Replies
    1
    Views
    548

    [ubuntu] Re: nm-applet not showing ( Ubuntu 8.10)

    if you restart the dbus?

    sudo /etc/init.d/dbus restart
Results 1 to 25 of 71
Page 1 of 3 1 2 3