Search:

Type: Posts; User: Rodayo; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Installing Win7 alongside a Ubuntu partition

    This didn't work =/

    I formatted the 40Gb partition as a primary NTFS partition and set the 'boot' flag.

    Over in the windows installers it showed up as a "System" partition whereas before it...
  2. [ubuntu] Re: Installing Win7 alongside a Ubuntu partition

    Thank you I will try this and get back to you =]
  3. [ubuntu] Installing Win7 alongside a Ubuntu partition

    I'm trying to install windows 7 on my laptop which has 11.10.

    I used gparted to create 40GB extended partition.

    I made a win7 usb and when I get the step that lets you choose which partition...
  4. Replies
    12
    Views
    89,967

    [SOLVED] Missing predefs.h

    I'm trying to build the ANSI C port for Unix v6. I'm cloned this git repo, git://pdos.csail.mit.edu/xv6/xv6.git

    When I run make I get the following error:

    /usr/include/features.h:323:26: fatal...
  5. Replies
    0
    Views
    564

    [ubuntu] Unable to mount HFS img file

    So I have this .dmg file that I downloaded. I converted it to an .img using dmg2img.

    I tried to mount it using:


    sudo mount -t hfsplus -o loop myfile.img /mntbut I get this error:
    I also...
  6. Replies
    6
    Views
    4,441

    [SOLVED] Re: Oneiric, ALT+TAB task switcher

    Worked like a charm. Thanks alot!
  7. Replies
    6
    Views
    4,441

    [SOLVED] Re: Oneiric, ALT+TAB task switcher

    That's a shame. I like the new unity a lot, looks very elegant. But the task switcher was not thought out.

    Can you tell me how to switch the compiz version? Can I continue to use Unity after...
  8. Replies
    6
    Views
    4,441

    [SOLVED] Oneiric, ALT+TAB task switcher

    Just installed oneiric last night and I'm not liking this new task switcher.

    1) I don't need a desktop option
    2) I only want tasks from the current workspace to show up
    3) I don't want tasks to...
  9. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    Worked like a charm! Thanks a lot mate :D
  10. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    The md5 checks out.

    What did you mean by purple screen? The one with the ubuntu logo?
  11. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    This is actually the second time I've done an install. I reinstalled this morning in the hopes of making it work but the same problem persisted...
  12. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    Boot Info Script 0.60 from 17 May 2011


    ============================= Boot Info Summary: ===============================

    => Windows is installed in the MBR of /dev/sda.
    => Syslinux MBR...
  13. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    I don't know. How would I check?

    I was thinking about using the live usb to play around with grub. Maybe the time delay is too short or something...
  14. Replies
    17
    Views
    843

    [SOLVED] Re: Dual boot does not work

    Doesn't work unfortunately. =/
  15. Replies
    17
    Views
    843

    [SOLVED] Dual boot does not work

    So I dualbooted a 64-bit windows machine with 64-bit natty. The installation seemed to have gone without a hitch. However when I turn on my computer the grub menu doesn't show up and goes straight...
  16. Replies
    6
    Views
    518

    [ubuntu] Re: Shutdown takes unusually long

    I doubt it's the startup applications. I should've pointed out the issue started right form the get-go when I installed the natty release, so even when I didn't have additional software.
  17. Replies
    6
    Views
    518

    [ubuntu] Re: Shutdown takes unusually long

    I'm sorry what do you mean by "disk activity indicator"?

    But I had a though, is there a way I can call a shutdown from the terminal with verbose messages. Maybe that can pinpoint what specifically...
  18. Replies
    6
    Views
    518

    [ubuntu] Shutdown takes unusually long

    Using Natty(not beta)

    So as the title says shutdown time takes unusually long. Upwards of 4-6 minutes.

    I'm used to my linux systems taking about 10 seconds to shutdown, 20 tops. In fact this...
  19. Replies
    0
    Views
    204

    [ubuntu] Two minor issues I'm having with Natty

    Start off with the more serious one:

    Shutting down takes unusually long. Back when I was using Maverick and even the Beta shutdown took about 10 seconds or so. But now it's more like 3-4 minutes....
  20. Replies
    0
    Views
    344

    [SOLVED] Unable to access NAS

    Hi all,

    I recently purchased an Iomega home network storage. Product page:

    http://go.iomega.com/en-us/products/network-storage-desktop/home-network-hard-drives/home-media/?partner=4760

    While...
  21. Replies
    0
    Views
    343

    [ubuntu] Unity 3D on Maverick

    So I installed unity from the maverick repositories but it's the 2D unity. The one that came with netbook edition.

    Is there anyway to get the 3D version?
  22. Thread: Amarok theme

    by Rodayo
    Replies
    2
    Views
    1,093

    [kubuntu] Amarok theme

    ANyone know where I can download "Art of Nations", the Amarok theme. I accidentally removed it and it "find" can't locate it anywhere.

    This probably isn't the best place to ask for it but it was...
  23. Replies
    0
    Views
    186

    [ubuntu] Trouble installing glib

    Hey guys,

    I'm trying to install glib-2.8 like so. In case you're wondering I'm working from a SLES-10 change root and grabbing all my packages from a sles iso.

    Anyway the command is generic:
    ...
  24. Replies
    0
    Views
    2,206

    [all variants] How would you check gnutls' version?

    There's a function inside gnutls.h called "gnutls_check_version" so I wrote this script to check it:


    #include <stdio.h>
    #include "/usr/include/gnutls/gnutls.h"

    int main()
    {
    const char...
  25. Replies
    0
    Views
    192

    [kubuntu] No audio through browsers/flash

    I have an issue with a pair of usb headsets. I don't have this issue with the standard audio plugs.

    I can hear sound normally through the media players on kubuntu(amarok) and vlc and such. But...
Results 1 to 25 of 79
Page 1 of 4 1 2 3 4