Search:

Type: Posts; User: dino99; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.07 seconds.

  1. Re: Broken Packages preventing ugrades - Steam appears to be the root of the issue

    Better to ask on Steam forum

    but which ubuntu is it ? which steam version/source is it ?
  2. [ubuntu] Re: How to enable remote desktop on minimal install?

    i suppose you need to install remmina

    Remmina is a remote desktop client written in GTK+, aiming to be useful for system administrators and travellers, who need to work with lots of remote...
  3. [ubuntu] Re: GNOME Extension Issue: [Status area horizontal spacing]

    Glance at 'journalctl -b' output to know if something related to that addon can be found
  4. Replies
    2
    Views
    3

    [ubuntu] Re: Collabcad installation

    Linux install howto at https://collabcad.gov.in/installationSteps.html ( ~end of page)
    but : may not work on new releases in 2019-20.
  5. Replies
    2
    Views
    3

    [ubuntu] Re: medusa4 for ubuntu 20.04

    this app is listed into ubuntu archive https://launchpad.net/ubuntu/+source/medusa; but seems to be medusa2

    Some users have installed medusa4 under linux...
  6. Replies
    1
    Views
    2

    [ubuntu] Re: Update-iinitramfs error

    My feeling is that should have been silenced since a while by lintian; seems to be harmless.
  7. [SOLVED] Re: Upgrade to 20.04 damages pdf export from LibreOffice

    Does not know which app is used by LO todo a pdf export; if its an external app/lib, then it could be a version regression of it too.
  8. Replies
    2
    Views
    3

    [SOLVED] Re: Gnome-keyring fills my auth.log

    Start cleaning the system via bleachbit (as root, carefully select options)
  9. Replies
    3
    Views
    4

    Re: error:Broken count>0

    Have you first formated the device before starting the installation ?
  10. Replies
    4
    Views
    5

    Re: 20.04 exFAT support - issues?

    to work with exfat, do:

    sudo apt install exfat-fuse exfat-utils
  11. Replies
    3
    Views
    4

    [SOLVED] Re: Upgrading from 18.04 to 20.04

    no need to wait :P https://ubuntu.com/blog/how-to-upgrade-from-ubuntu-18-04-lts-to-20-04-lts-today
  12. Replies
    2
    Views
    3

    Re: ---What kind of package is it!

    This package provides the bulk of translation data and is updated only seldom. language-pack-zh-hans-base provides frequent translation updates
  13. Replies
    3
    Views
    4

    [ubuntu] Re: Not getting installation type screen

    Welcome to the party :p

    Which system's tool has been used to create that bootable usb ?
    https://www.howtogeek.com/howto/linux/create-a-bootable-ubuntu-usb-flash-drive-the-easy-way/

    When you...
  14. [ubuntu] Re: What is CloudFront and how to get rid of it?

    I have no clue about cloudfront (https://aws.amazon.com/cloudfront/), but when you try to get your form, check that badger is not blocking access to it first. (maybe disable it for this site)
    Also...
  15. Replies
    24
    Views
    25

    Re: Kernel 5.8 RC (Release Canidate) series

    Your wish is coming :p
    linux-5.7 (5.7.0-9.10) groovy; urgency=medium

    * Groovy update: v5.7.2 upstream stable release
  16. Re: UBUNTNU 18.04 LTS install App Inventor 2 ?

    Have really followed the steps to download / install on Debian system ? (as described from the link above)

    As that program is a 32 bit one, maybe you will hit some version issue too; possibly...
  17. Replies
    24
    Views
    25

    Re: Kernel 5.8 RC (Release Canidate) series

    You can easily install a newer kernel if you need/want from https://kernel.ubuntu.com/~kernel-ppa/mainline/
  18. [ubuntu] Re: pdflatex very slow after update to Ubuntu 20.04 LTS

    Which release is used ?
    http://www.tug.org/applications/pdftex/
    https://linux.die.net/man/1/pdflatex
  19. Replies
    24
    Views
    25

    Re: Kernel 5.8 RC (Release Canidate) series

    The Groovy Gorilla (active development)Linux trunk series
    5.4.0-40.44 proposed (main) 17 hours ago
    5.4.0-26.30 release (main) 2020-04-24
  20. Replies
    2
    Views
    3

    Re: What is diffrence between mods

    libapache2-mod-wsgi

    The mod_wsgi adapter is an Apache module that provides a WSGI (Web Server Gateway Interface, a standard interface between web server software and
    web applications written in...
  21. Re: System doesn't start, /sbin/init: Accessing a corrupted shared library

    Better starting with a fresh install from a fresh iso
  22. Thread: Ubuntu 20.04

    by dino99
    Replies
    2
    Views
    3

    Re: Ubuntu 20.04

    open a terminal, and run 'journalctl -b' to know about error (red lines) and warning (yellow lines) to help you understand that issue
  23. [SOLVED] Re: Network Epson 4760 All-in-one for scanning

    have you used that link ? http://support.epson.net/linux/en/imagescanv3.php#ubuntu
  24. [ubuntu] Re: pulseaudio appears to be failing after login - 18.04.4

    Do you get something useful from 'journalctl -b | grep puls' ?
  25. Re: Problems with installing new AMD Drivers

    Amd drivers are already built into the kernel; you does not need to download/install it from Amd site https://www.reddit.com/r/linux_gaming/comments/ha777j/ubuntu_driver_install/

    If you have...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4