Search:

Type: Posts; User: thopiekar; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Your workaround should not be needed now - I really wonder why older versions of Ubuntu just loaded the kernel module without any additions (maybe some old configurations were left). However thank...
  2. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, emgd-xorg-conf which I wrote before for emgd-1.10 was also not working anymore for me. It seems that the needed configurations have changed now in 1.18. As I focus to keep the driver alive I...
  3. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Could you tell me which resolution it is?

    @validust: Which components have you installed? When possible I would like to add them in my PPA if they work.
  4. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, many packages depend on it and for any reason they strictly need exactly this "real" package. I tried to make a replacement like I've done for Xorg, but after installing my libva1-1.0.16, which...
  5. [ubuntu] Re: Poor video performance on Dell Inspiron Mini 1010 after installing Ubuntu 14.04

    You can also give the EMGD driver a try which I provide in my PPA. It includes many patches needed to run on newer kernels. At the moment the kernel module is not tested on every version, but builds...
  6. Replies
    165
    Views
    82,769

    [all variants] Re: GMA500 (Poulsbo) gma500_gfx

    No problem. Are you working on the documentation at https://wiki.ubuntu.com/HardwareSupportComponentsVideoCardsPoulsbo ?
    I wanted to update the EMGD instructions, but I'm not able to login to the...
  7. Replies
    165
    Views
    82,769

    [all variants] Re: GMA500 (Poulsbo) gma500_gfx

    Sorry, that I didn't take care about this thread. I just look frequently at the thread which just about the closed-source driver.

    @sang-gyegmx.de : looks like gma500 (opensource driver) is still...
  8. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, I would prefer to install Xubuntu then. You can remove all the branding then or also use MATE like me if you like it more like the "oldschool" ;)

    I would suggest you to use my Ubuntu PPA...
  9. Replies
    165
    Views
    82,769

    [all variants] Re: GMA500 (Poulsbo) gma500_gfx

    For the latest work on EMGD driver please take a look at http://ubuntuforums.org/showthread.php?t=2107593 and https://github.com/EMGD-Community/intel-binaries-linux/issues .
    I provide a PPA and host...
  10. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    @Adam No problem. How does it work for you? Do you get any kernel freezes? My Asus T91 still has some problems thats why I started fixing compilation warnings from the DRM driver.

    * Didn't noticed...
  11. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Tested so far Compiz in MATE and KWin (I think I used the xorg module for meego1.2 as tizen1.0 was missing a library - can't remember exactly).
    Additionally Enlightenment 17 also worked while having...
  12. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    No problem. Don't forget to set the resolution and the color depth well in the xorg.conf. Someone already asked me how to do that on GitHub. Take a look there for explainations.
    ...
  13. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Sounds like xserver-xorg-1.9 is not installed. Remember that I had to make a symlink in that package to provide the executable.
    So what is the situation now? xserver-xorg-1.9-core is still installed...
  14. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, now OpenGL applications will run now, but you will just see a black window. To install mesa-7.9 you'll need to install "libgl1-mesa-7.9-glx" and other packages like egl if you like, but egl is...
  15. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    ok, it wants to install xserver-xorg-1.9-video-emgd-meego1.2
    I know there is a problem, which should be fix soon..
    Try to install xserver-xorg-1.9-video-emgd-tizen1.0.


    sudo apt-get install...
  16. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    ok, now run


    sudo apt-get install xserver-xorg-1.9-video-emgd


    and if a similar problem appears run on the next package the same command.

    Thank you for your feedback!
  17. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    To add the repository, run:


    sudo add-apt-repository ppa:thopiekar/emgd
    sudo apt-get update


    Then install the EMGD-driver by:
  18. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, which messages / output do you get. Looks like I need to add more time to that. Do you use a GUI to install the packagea or a commandline tool, e.g. apt-get?

    Well, I didn't take care that...
  19. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Oh, sorry it was not meant to stay as a name of a package.
    The needed meta package is called "xserver-xorg-1.9-video-emgd" and will install the meego subpackage.

    PS: I just updated the quick...
  20. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Well, in my case installing Win7 was not an option as I just have 16GB SSD.

    Video playback is ok, if you are watching SD video..
    As I didn't get VA-API working and looking at the CPU usage, I...
  21. [all variants] Re: 3D accelaration with Poulsbo GMA500 through EMGD

    Hello all together,

    don't know if there is any interest left getting EMGD working on your devices, but I want to get it working again.
    Maybe some people of you remember me from the past - for...
  22. Replies
    5,424
    Views
    1,468,554

    [all variants] Re: Guide to Get the Best Performace from the GMA 500

    While my netbook is broken now I can't test any packages now.
    Thats why I leave that project now and concentrate on my study and code on my OBD diagnostics software now.

    Hope you'll get that sh*t...
  23. Replies
    5,424
    Views
    1,468,554

    [all variants] Re: Guide to Get the Best Performace from the GMA 500

    Hey :) I'm now starting to work on new system downgrades for precise. Do we still need Xorg 1.9? Or will the requirements change in the next weeks / months?
  24. Replies
    5,424
    Views
    1,468,554

    [all variants] Re: Guide to Get the Best Performace from the GMA 500

    Well I've got here a new version of the flashplayer for EMGD and I've got all libs. Seems that they have done some clean up.
    I also plan to do a clean downgrade to Intel needs, which means:
    -...
  25. Replies
    5,424
    Views
    1,468,554

    [all variants] Re: Guide to Get the Best Performace from the GMA 500

    I really should visit our thread more often and read..
    So, as I read here it seems that there more people having that "rainbow problem", right?

    Well, as Precise will use 1.11 in the future I made...
Results 1 to 25 of 182
Page 1 of 8 1 2 3 4