Search:

Type: Posts; User: jwill1515; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    OK. I tried all of that and still nothing. I edited the xorg.conf file, uninstalled NVIDIA driver, rebooted, installed NVIDIA driver, rebooted. No driver in Administration/Hardware Drivers. Anything...
  2. Replies
    2
    Views
    1,347

    [ubuntu] Re: Boot hangs at "Starting kernel log daemon"

    No, I don't have any unsupported devices attached. I'm running a HP Pavilion dv9205us laptop, 2gb RAM, dual AMD Turion 64-bit processors. It booted up pretty good before I updated kernel. Can't load...
  3. Replies
    2
    Views
    1,347

    [ubuntu] Boot hangs at "Starting kernel log daemon"

    It hangs there for a good five minutes. It's frustrating. Any suggestions anyone? Thanks.
  4. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    Thanks for the reply. I tried to edit the xorg.conf file but it said I didn't have permission. Why is that? Shouldn't I be able to access all files?

    So, how do I run that command? gksudo gedit...
  5. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    That worked. I got my desktop back but still can't load the NVIDIA driver. It's not listed in the Hardware Drivers and I Installed with driver Envy NG and rebooted. Still no NVIDIA.
  6. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    Still stuck. Guess I need to be online to sudo apt-get instal ubuntu-desktop. I won't be able to get online in Linux until I get this fixed. Any other ideas?
  7. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    Thanks, I will give that a try and post back later this evening.
  8. [ubuntu] Re: Help! Couldn't get NVIDIA driver to load because of x-server.

    I tried that and it didn't work.
  9. [ubuntu] Help! Couldn't get NVIDIA driver to load because of x-server.

    Unmarked x-server in Synaptic. Just get a black screen now. Tried all sorts of ways to enable Nvidia driver through threads in forumwith no luck. Said it couldn't load because xserver was running....
Results 1 to 9 of 9