Search:

User: The Cog; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] Steam, vulkan, extra libraries

    Started by The Cog, January 5th, 2017 07:32 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 481
    Last Post: January 12th, 2017 05:34 PM
    by 1fallen  Go to last post
  2. [all variants] Auto install drivers for new hardware?

    Started by The Cog, July 19th, 2016 05:58 PM
    • Replies: 3
    • Views: 248
    Last Post: July 20th, 2016 09:25 PM
    by The Cog  Go to last post
  3. [SOLVED] Cannot update, cannot do fresh install. appstreamcli at 100% cpu

    Started by The Cog, May 20th, 2016 12:27 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 6,251
    Last Post: May 20th, 2016 03:51 PM
    by forums-etarq  Go to last post
    • Replies: 2
    • Views: 409
    Last Post: January 17th, 2016 08:07 PM
    by The Cog  Go to last post
  4. [SOLVED] Is Ubuntu 12.04 LTS still supported?

    Started by The Cog, December 23rd, 2015 02:21 PM
    • Replies: 9
    • Views: 837
    Last Post: December 24th, 2015 06:53 PM
    by The Cog  Go to last post
  5. wileyfox swift phone SD card size

    Started by The Cog, October 13th, 2015 09:35 AM
    • Replies: 1
    • Views: 924
    Last Post: October 24th, 2015 06:25 PM
    by The Cog  Go to last post

    Forum:
    The Cafe

  6. nftables syntax query

    Started by The Cog, May 24th, 2015 12:08 AM
    • Replies: 1
    • Views: 274
    Last Post: May 26th, 2015 10:22 AM
    by The Cog  Go to last post
  7. [xubuntu] Network widget sometimes doesn't list interfaces or wifi networks

    Started by The Cog, May 21st, 2015 10:37 PM
    • Replies: 0
    • Views: 233
    Last Post: May 21st, 2015 10:37 PM
    by The Cog  Go to last post
  8. [SOLVED] Where is the alerter blacklist stored?

    Started by The Cog, November 15th, 2014 12:05 PM
    • Replies: 3
    • Views: 285
    Last Post: November 15th, 2014 02:16 PM
    by vasa1  Go to last post
  9. virgin media fraudulent dns responses

    Started by The Cog, November 8th, 2014 08:37 PM
    • Replies: 9
    • Views: 1,805
    Last Post: November 11th, 2014 09:41 PM
    by The Cog  Go to last post
  10. Simple Scan uglier on 14.10?

    Started by The Cog, November 3rd, 2014 03:23 PM
    • Replies: 6
    • Views: 559
    Last Post: November 3rd, 2014 11:56 PM
    by pqwoerituytrueiwoq  Go to last post

    Forum:
    The Cafe

  11. Thank you Microsoft......Not!

    Started by The Cog, July 1st, 2014 08:40 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 984
    Last Post: July 2nd, 2014 07:37 PM
    by buzzingrobot  Go to last post

    Forum:
    The Cafe

  12. [SOLVED] Chromium for windows?

    Started by The Cog, June 12th, 2014 12:19 AM
    • Replies: 3
    • Views: 372
    Last Post: June 12th, 2014 11:26 AM
    by vasa1  Go to last post

    Forum:
    Any Other OS

  13. [SOLVED] Whisker menu button very slow to appear after login

    Started by The Cog, May 5th, 2014 08:37 AM
    • Replies: 6
    • Views: 1,754
    Last Post: May 5th, 2014 06:08 PM
    by The Cog  Go to last post
  14. Xubuntu printer widget in the system tray frozen.

    Started by The Cog, January 18th, 2014 07:26 PM
    • Replies: 1
    • Views: 636
    Last Post: April 25th, 2014 02:50 PM
    by lion87  Go to last post
  15. [SOLVED] Xubuntu focus behaviour broken?

    Started by The Cog, March 15th, 2014 12:23 PM
    • Replies: 8
    • Views: 794
    Last Post: March 16th, 2014 08:18 PM
    by sffvba[e0rt  Go to last post
  16. nftables in Trusty?

    Started by The Cog, February 20th, 2014 04:21 PM
    • Replies: 7
    • Views: 3,048
    Last Post: March 8th, 2014 12:50 AM
    by Thiago Camargo  Go to last post
  17. [xubuntu] Software centre missing?

    Started by The Cog, January 28th, 2014 09:45 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 9,546
    Last Post: January 29th, 2014 10:10 PM
    by Elfy  Go to last post
  18. [xubuntu] USB stick automount not working

    Started by The Cog, May 1st, 2013 04:28 PM
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 18,015
    Last Post: January 13th, 2014 07:59 AM
    by 5phinX  Go to last post

    Forum:
    General Help

  19. [xubuntu] Live CD login, strange characters

    Started by The Cog, January 12th, 2014 02:05 PM
    • Replies: 7
    • Views: 1,186
    Last Post: January 12th, 2014 10:32 PM
    by Elfy  Go to last post
  20. [SOLVED] Accidentally deleted chromium most-visited site

    Started by The Cog, December 8th, 2013 07:43 PM
    • Replies: 3
    • Views: 3,479
    Last Post: December 10th, 2013 09:22 PM
    by bapoumba  Go to last post

    Forum:
    General Help

  21. [other] Working replacement for mysql-admin?

    Started by The Cog, April 15th, 2013 04:36 PM
    • Replies: 3
    • Views: 673
    Last Post: April 16th, 2013 10:44 AM
    by slickymaster  Go to last post

    Forum:
    General Help

  22. Chromium nags me to install Unity Webapps.

    Started by The Cog, March 24th, 2013 12:33 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 4,563
    Last Post: April 5th, 2013 02:01 PM
    by pfeiffep  Go to last post
  23. 64-bit with nvidia doesn't do splash properly

    Started by The Cog, March 24th, 2013 03:26 PM
    • Replies: 2
    • Views: 384
    Last Post: March 24th, 2013 09:04 PM
    by The Cog  Go to last post
  24. Installer freezes on "Preparing to install"

    Started by The Cog, March 23rd, 2013 01:41 PM
    • Replies: 9
    • Views: 2,191
    Last Post: March 24th, 2013 07:11 PM
    by rjw1678  Go to last post
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4