Search:

Type: Posts; User: Eric06; Keyword(s):

Search: Search took 0.00 seconds.

  1. [all variants] Re: [Boot-Repair] Graphical tool to repair the PC boot in one click

    I had a 2 similar problems recently
    - on my Lenovo X230, I had not seen some grub setup errors during the intall : I downloaded 'boot repair' (use google to find it) disk image on another machine...
  2. [all variants] Re: [Boot-Repair] Graphical tool to repair the PC boot in 1 click!

    @Olfred : can you tell me WHERE is this UEFI menu you are describing ? (or may be where to look for it, i went to all the possible BIOS menus and I did not find it, i just have a boot option choice:...
  3. [all variants] Re: [Boot-Repair] Graphical tool to repair the PC boot in 1 click!

    @Olfred: Thanks for your reply, but this not helpfull to me, let me explain more:
    - I dont get any UEFI menu on my vaio s13 laptop (neither in the BIOS , or during the startup process)
    - I am...
  4. [all variants] Re: [Boot-Repair] Graphical tool to repair the PC boot in 1 click!

    Hi there,
    I have a SONY VAIO, i installed Ubuntu 12,10 with the secure/EFI CDrom image, and had no issues double booting with Windows8 for a significant time.
    After a windows problem, i lost the...
  5. Replies
    3
    Views
    1,268

    [ubuntu_studio] Re: How to get Wifi working (the veeery noob way)

    worked for me on a PackardBell Easynote
    THANKS
  6. Replies
    1,235
    Views
    889,983

    Re: ALSA Upgrade Script

    I think that you should try to add the right 'option model=' value in your alsa base file, this did it for my machine, and dont be shy testing values that are listed for other machines this worked ok...
  7. Replies
    1,235
    Views
    889,983

    Re: ALSA Upgrade Script

    the script worked perfectly on my easynote PackardBell
    I also had to change the alsa-base file with an option from the proposed ones
    Thank you for creating it
  8. Replies
    280
    Views
    332,505

    [ubuntu] Re: snd_hda_intel options database

    Addition to your database (i am so glad sound works :p )

    Ubuntu 8.10
    Packard bell laptop Easynote RS65-M023FR pn=PC28E01502
    windows = sound ok; ubuntu no sound +

    config:

    cat...
  9. Replies
    15
    Views
    19,092

    [ubuntu] Re: Command Line Help for Sound Troubleshooting

    Thanks for your pointers; I have sound :-({|=

    I could get sound by adding a line in alsa-base
    I found that there were many possible values (the txt file in the packages to install alsa 1.0.19...
  10. Replies
    15
    Views
    19,092

    [ubuntu] Re: Command Line Help for Sound Troubleshooting

    Helloneed help
    I have 8.10 in a packarg bell laptop easynote RS65-M023FR pn=PC28E01502
    windows = sound ok; ubuntu no sound +

    here is my config

    cat /proc/asound/cards
    0 [Intel ]:...
  11. Replies
    7
    Views
    516

    [ubuntu] Re: "Starting up..." issue on Hardy

    Has anyone searched if there is an open problem on GRUB for this. I did but could not find anything significant (and I have no clue how to log and track a problem)

    I have upgraded to 8.10 last...
  12. Replies
    7
    Views
    516

    [ubuntu] Re: "Starting up..." issue on Hardy

    Hi, I also have the same issue, it looks like the PC has is when starting from 'cold' (just after putting power to the machine), I had this problem monthes ago and I did put a post: no response....
  13. Replies
    2
    Views
    443

    [ubuntu] Re: cold boot fail ubuntu studio 8.04

    as Grub is running out of the disk, there was a very little possibility to get a change by waiting. Nevertheless I tryed: no change
    There must be a difference between a cold and a war start that...
  14. Replies
    2
    Views
    443

    [ubuntu] [SOLVED] cold boot fail ubuntu studio 8.04

    Hello, I have installed unbuntu studio on my acer machine (i wiped our the vista image)
    Since the install i have a bizzare boot behavior, as I am not a grub expert, i need help finding out what is...
Results 1 to 14 of 14