Search:

Type: Posts; User: slgtheindividual; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: handbrake segmentation fault in 15.04

    Got the answer from over at the handbrake forums, apparently the recommended PPA is this one https://launchpad.net/~stebbins/+archive/ubuntu/handbrake-snapshots
    and then I just had to remove...
  2. [SOLVED] Re: handbrake segmentation fault in 15.04

    thank you I've just had a look on the forums, I tried uninstalling ffmpeg as this helped somebody with the same issue, but no luck, I will post on that forum with my issue too, but if anybody on here...
  3. [SOLVED] handbrake segmentation fault in 15.04

    Every time I try to start a queue in handbrake it just closes, when I run it from terminal it says "segmentation fault". For some reason I can use it for single files but as soon as I add more than...
  4. Replies
    6
    Views
    841

    Re: ubuntu reduce screen size

    This is an ongoing problem, if anybody can suggest anywhere I can get further help please do, since this thread is clearly dead.
  5. Replies
    6
    Views
    841

    Re: ubuntu reduce screen size

    Any help would be appreciated, still having this problem
  6. Replies
    6
    Views
    841

    Re: ubuntu reduce screen size

    I'm still having this problem and I don't really know where to go from here, if there is any more info needed about my system or set up please feel free to ask, or if there are any suggestions please...
  7. Replies
    6
    Views
    841

    Re: ubuntu reduce screen size

    and modinfo i915 gives:


    ~$ modinfo i915filename: /lib/modules/3.19.0-11-generic/kernel/drivers/gpu/drm/i915/i915.ko
    license: GPL and additional rights
    description: Intel...
  8. Replies
    6
    Views
    841

    Re: ubuntu reduce screen size

    lshw -c video gives me the following:


    ~$ lshw -c video
    WARNING: you should run this program as super-user.
    *-display
    description: VGA compatible controller
    ...
  9. Replies
    6
    Views
    841

    ubuntu reduce screen size

    My laptop is connected to my tv via a hdmi cable, both my tv and laptop support 1920x1080 output but whenever I select this the borders of the screen get cut off. When I select this resolution using...
  10. [SOLVED] Re: Trouble creating simple samba share folder

    Ok well it seems I can connect from another windows laptop just not my android app so it's set up fine. thank you for your help
  11. [SOLVED] Re: Trouble creating simple samba share folder

    sorry for posting in the wrong place.

    Ok I changed the workgroup name as suggested but still can't connect unfortunately.
    I'm just running normal desktop version of ubuntu 13.10. I really don't...
  12. [SOLVED] Trouble creating simple samba share folder

    I've never used samba before or set up any kind of server or anything similar. I've had a look at several samba set up and how to files but I keep having trouble connecting. I'm trying to set up a...
  13. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    Hi all, I'm sorry I've been absent for a while. Basically this all came to a head when I turned my computer on a day or so ago and I could no longer either connect to the internet or produce any...
  14. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    ok, that's useful to know for future reference too.
    Well here's a copy of that file's text:



    Multi-Arch: same
    Source: qextserialport
    Version: 1.2.0~rc1+git7-g3be3fbf-1
    Depends: libc6 (>=...
  15. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    ok, the first one:



    ~$ cat /var/lib/dpkg/info/libudev1:i386.list
    /.
    /usr
    /usr/share
    /usr/share/doc
    /usr/share/doc/libudev1
  16. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    ok no problem, that gives me:



    $ ls -la /var/lib/dpkg/info/libudev*
    -rw-r--r-- 1 root root 237 Dec 24 19:51 /var/lib/dpkg/info/libudev1:amd64.list
    -rw-r--r-- 1 root root 216 Dec 10 17:09...
  17. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    Ok well I tried it and still got errors:



    ~$ cd /var/cache/apt/archives
    /var/cache/apt/archives$ sudo wget...
  18. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    ok well it basically worked until the dpkg commands (I tried both to be sure)



    ~$ cd /var/cache/apt/archives
    /var/cache/apt/archives$ wget...
  19. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    I'm already running 13.10 though.



    ~$ ls -la /var/cache/apt/archives/
    total 88
    drwxr-xr-x 3 root root 77824 Dec 20 04:49 .
    drwxr-xr-x 3 root root 4096 Dec 23 15:52 ..
    -rw-r----- 1 root...
  20. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    the first one gave me an error so I didn't run the second:



    ~$ sudo dpkg -i --force-remove-reinstreq libudev1_204-0ubuntu19.1

    dpkg: error processing libudev1_204-0ubuntu19.1 (--install):
    ...
  21. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    Sorry I've been away for the day, unable to get to my computer.

    Well I tried but the very first command failed:


    ~$ sudo apt-get purge libudev1

    Reading package lists... Done
    Building...
  22. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    hmm gave me lots of errors:



    $ sudo apt-get purge -s libudev1

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run...
  23. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    Ok well I get nothing from that:



    ~$ apt-cache search libudev1:i386
    ~$
  24. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    morning to you too (although it's night here in the uk lol)

    that gives me:



    ~$ dpkg --get-selections | grep -i libudev
    libudev1:amd64 install
    libudev1:i386 install
  25. Replies
    88
    Views
    10,709

    [SOLVED] Re: problem with init-udev on startup

    Ok no problem, thank you again.
Results 1 to 25 of 165
Page 1 of 7 1 2 3 4