Search:

Type: Posts; User: charlemagneb; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,398

    [ubuntu] Re: non-preset mode with 8.04

    OK, so I'll try debian, and if that fails I already have Fedora 8. Bye.
  2. Replies
    3
    Views
    1,398

    [ubuntu] Re: non-preset mode with 8.04

    Installed memory is 1 GB. I don't think that is the problem. Any other ideas? Maybe Fedora 8.
  3. Replies
    3
    Views
    1,398

    [ubuntu] non-preset mode with 8.04

    I am trying to install ubuntu 8.04 on a vintage i386 and get the message "non-preset mode" on startup. The video card on this old beast is a Matrox Millennium (may be a Millennium II), vintage 1996....
  4. Replies
    5
    Views
    772

    [ubuntu] Re: Dual boot, multiple disks, no boot

    Hi Housam, thanks for the call back. I don't have live Ubuntu (or at least couldn't get the live display to work for me), so I am using Knoppix which does the job, I guess.

    You will note that...
  5. Replies
    5
    Views
    772

    [ubuntu] Dual boot, multiple disks, no boot

    We are dealing with Ubuntu 8.04 and Win2K on two disks (there are actually three disks, but the third is "blank".

    Win2K is the legacy OS and is installed by itself on one disk, and Ubuntu is...
  6. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    Maybe I should repeat, since this has been a long thread, that the original problem was (I thought) that I had two active MS boot partitions, one on sda and one on sdb. Grub would boot to the sdb...
  7. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    Thanks for staying with me. I followed some of the links in your post of yesterday, and have burned a copy of super_grub_disk and made some other discoveries of probably no importance, but here they...
  8. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    Um, in light of meierfra's input (and I was beginning to believe that this was true myself) what is this sequence of commands supposed to get me? And if we do perform these commands, do I assume...
  9. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    No proxy server. Our "firewall" is a Netgear RO318 router, and I have not perceived any failures to download. As a matter of fact, it appeared that update found the Internet and downloaded several...
  10. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    No. It comes back with the same exact failure message. I should note also that the install package process did result in Internet activity to update, etc, so I am reasonably confident that it...
  11. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    Lose not hope. on System>Administration>Software Sources>Ubuntu Software, I checked all boxes in upper half of window, and un-checked 'Officially supported Restricted copyright' within the...
  12. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    OK, we are dealing with Linux ubuntu 2.6.24-16-generic #1

    The response to apt-get is 'E: Couldn't find package ms-sys' I tried to run 'sudo find / -print|grep ms-sys|more' and I get a permission...
  13. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    I entered: 'sudo ms-sys -m /dev/sda'
    response from ubuntu was 'ms-sys: command not found'
  14. [ubuntu] Re: 8.04 Grub boot fails with two windows active parts.

    I first changed the "makeactive" field on /dev/sdb to inactive. That didn't work, ie still no boot on /dev/sda.

    Next I removed the entire boot record for /dev/sdb with the same results.

    So,...
  15. [ubuntu] 8.04 Grub boot fails with two windows active parts.

    I guess my problem is that, amongst other things, I don't understand maps. I stupidly installed Hardy on a computer with two active disks, each having an active Windows MBR. Grub finds both...
Results 1 to 15 of 15