Search:

Type: Posts; User: wolfie52; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: URGENT PLEASE: "Your Connection is not Private"

    Thank you vasa and Paul W2U for your help. I did read the link re marking a query as "solved" and really smiled at the sentiments. That apart please accept my apologies for being a complete goon...
  2. [SOLVED] Re: URGENT PLEASE: "Your Connection is not Private"

    Thank you to all, the problem was Chromium, having used a different Browser I now have full access to those sits previously denied. I am sorry for my over reacting and alarming headline, and also...
  3. [ubuntu] URGENT PLEASE: "Your Connection is not Private"

    Hello, please can anyone help?

    I am running Ubuntu 16.04 and nothing else, but now, trying to book airline tickets and also my on line energy supplier I get the following message:

    "You...
  4. [SOLVED] URGENT PLEASE: "Your Connection is not Private"

    Hello, please can anyone help?

    I am running Ubuntu 16.04 and nothing else, but now, trying to book airline tickets and also my on line energy supplier I get the following message:

    "You...
  5. [ubuntu] Re: Want to revert back to 14.04 from 16.04..................

    grahammechanical


    Thank you. Here is the result of your code suggestion.



    OpenGL vendor string: nouveau
    OpenGL renderer string: Gallium 0.4 on NV98
    OpenGL version string: 3.0 Mesa...
  6. [ubuntu] Re: Want to revert back to 14.04 from 16.04..................

    Thank you Basing-om

    I never ever thought of using a version other than Ubuntu, considered it a compromise, which of course it is, but I am only a light user so perhaps this will suit my current...
  7. [ubuntu] Want to revert back to 14.04 from 16.04..................

    After several attempts to install 16.04 from CD and whilst a "version" runs, I have no printer connect, unable to get my files, cannot load Adobe ad infinitum.

    I run a 32 bit Packard Bell
    Memory...
  8. [SOLVED] Re: Installing drivers for Epson XP-520 Printer.

    Thanks Howefield

    Got the Ping, and after looking at many other contributors on this forum regarding similar problem I have now resolved my query and the printer is working perfect!

    Many thanks...
  9. [SOLVED] Installing drivers for Epson XP-520 Printer.

    Current Hardware is:

    Packard Bell Desktop
    Memory 1000.7 MiB
    Processor Intel Core 2 CPU 4400 @ 2.00 Ghz x 2
    32 Bit
    Disk 241.9 GB
    Ubuntu 14.04 LTS

    Recently bought an Epson XP-520 Wi-Fi...
  10. Replies
    6
    Views
    1,231

    [lubuntu] Re: Wireless Logitech mouse not working

    Hello, I had exactly the same problem with the same Logitech Mouse. Exasperated with the device just not working I contacted Logitech who promptly sent me a new one and that works perfectly on both...
  11. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Again, thank you Topshio, I do really appreciate the help you all provide. Perhaps now I should focus on resolving my problem and its mnaybe easier than I think and I just need to bite the bullet,...
  12. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Thank you Howefield, appreciate the help.

    Geoff
  13. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    I must be a real dumb ass and perhaps this is the first time this type of request has ever been posted, but my problem still exists and I ask if any knowledgeable ubuntu user might be prepared to...
  14. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Thank you pmi2 I will look up those two links. Appreciate the help

    Geoff
  15. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Hello Dino,

    I realise you are busy but am really desperate to find a way forward whichever way that might be. I have loaded on my machine, GPartion but just need some guidance as to how I can now...
  16. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Hello Dino99

    You responded to a query of mine a little while ago, can I contact you again regarding this please?

    Would really appreciate your help.

    Geoff
  17. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Thank you Bucky, I really appreciate that comment, it means a lot.


    Geoff
  18. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    OK thank you. I again appreciate your comments, though I feel scolded.

    Geoff
  19. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Hello Kenneth. I don't run any windows programme so could dump wine. Also, Impavidus, I was told when I bought the machine that windows had not been taken off but sits aside Ubuntu though non...
  20. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    impavidus:

    Here is the response to your amended message and terminal input.



    Filesystem Size Used Avail Use% Mounted on
    /dev/sda1 7.4G 5.9G 1.2G 84% /
    none 4.0K ...
  21. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    hello Impavidus and 9d9

    Here, I hope is the information you suggest. And also I (really) hope the presentation is correct for the forum with code tags.




    ization/3.0.0.0__b77a5c561934e089...
  22. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    really appreciate the time you have taken to help. I will look at your comments and try to act. Thank you again.

    Geoff
  23. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Thank you for your responses Bucky and Egeezer. I now do appreciate the need to use [code] tags and why it obviously clarifies the content of communication.

    The above said, my PC is still very...
  24. Replies
    26
    Views
    2,027

    [SOLVED] Re: 14:04 Sooooo Slow

    Hello: Appreciate your response. Here is the set up:

    Look forward to hearing from you.

    Geoff

    I'm not sure the machine was set-up using WUBI. The installation of Ubuntu was pre loaded when I...
  25. Replies
    26
    Views
    2,027

    [SOLVED] 14:04 Sooooo Slow

    Please can anyone help

    I am currently using a Packard Bell. It has Microsoft Vista installed as a standard and Ubuntu 14:04. There is no dual operating, I do not have access or wish to use MS...
Results 1 to 25 of 43
Page 1 of 2 1 2