Search:

Type: Posts; User: pdc124; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    724

    [ubuntu] Re: ssh tunnels and port forwarding

    ive been investigating a bit further. The tunnel through the portforward works fine from a remote linux client , so thats not the problem.
    Ive tried setting up the tunnel using plink - Win7 and...
  2. Replies
    1
    Views
    724

    [ubuntu] ssh tunnels and port forwarding

    I SSH in to my server with the ISPs router doing portforwarding

    ie ssh -p 2222 me@myserver.com and 2222 is forwarded to 192.168.1.1:22

    I now want to connect to my mailbox on server , and relay...
  3. Replies
    2
    Views
    718

    [ubuntu] DNS/SAMBA problem

    I've got a script that backs up a windows client named gaia on the network ( belongs to SWMBO). it has worked for several months but recently stopped. The only thing that has chnaged is that for...
  4. Replies
    0
    Views
    283

    [ubuntu] pulseaudio problems

    IMHO pulseaudio is the spawn of the devil. Ive wasted hours of my life going round in circles. I sorting out an old machine. A similar machine has worked in the past up to lucid.

    2.3 GHz + 500MB...
  5. Replies
    8
    Views
    1,359

    [ubuntu] Re: precise upgrade borks NVIDIA

    I removed nvidia-common (and it says ubuntu-desktop!)
    and then restarted . After a couple of goes ive got a 1920XX1280 display and it is basically fine.
    Some of the effects are a bit slow and id...
  6. Replies
    8
    Views
    1,359

    [ubuntu] Re: precise upgrade borks NVIDIA

    oh dear
    :(
    No joy with nvidia-current. max screen resolution is still 640x 480

    There is a comment in the NVforum thread that someone downgraded xorg.
    How do i do that ?

    otherwise i'll have...
  7. Replies
    8
    Views
    1,359

    [ubuntu] [Solved] precise upgrade borks NVIDIA

    Ive tried to upgrade oneiric -> precise and X only givces me a 640x 480 display
    with the nvidia-current driver installed , additional HW drivers says
    "this driver is activated but not currently...
  8. Replies
    1
    Views
    3,295

    [lubuntu] lubuntu +pulseaudio =no sound

    Sound was working, I assume with ALSA
    Something i installed has brought in pulseaudio and now i have no sound
    Ive installed the pulseaudio controls and tweaked them - but still no sound

    How...
  9. Replies
    5
    Views
    660

    [ubuntu] Re: PCMan and Bookmarks

    they are listed in ~/.gtk-bookmarks
  10. Replies
    5
    Views
    660

    [ubuntu] Re: PCMan and Bookmarks

    bump .
    Did you ever find the solution to this ?
    Ive moved from Gnome to using LXDE . PCMan has listed my old file system bookmarks , but i want to edit/delete them!
  11. Replies
    2
    Views
    605

    Re: mail server not sending mail?

    dont know about centos, but have you configured exim ?
    what does
    telnet localhost 25
    say
    or sudo nmap -sS localhost ?
  12. Replies
    0
    Views
    3,804

    [ubuntu] streaming image size with motion

    ive set up a webcam. in chees I get an image size of 352x288. When i stream it with motion,the image size is 176x144 , even if i put 352x288 in motion.conf.
    is it possible to stream a fullsize...
  13. Replies
    1
    Views
    639

    [ubuntu] trying to turn on samba debugging

    im having problems with 1 mount from several shared, AFAIK identically from windows Vista Home

    this is the tail of /var/log/messages

    im getting the same output with whatever the setting is...
  14. Replies
    0
    Views
    2,899

    [ubuntu] Mysql Can't find messagefile error

    but ive got

    (this is on my ASUS eee , as i was running out of space on /dev/sda, I moved all of /usr/share to the other HD.Other things seem to work OK.

    I've tried purging and reinstalling...
  15. Replies
    3
    Views
    21,405

    [SOLVED] Re: VirtualBox guests accessing USB devices

    I had the same error message after removing VB 3-2 and installing VB 4. I closed the machine, went into 'settings' for that machine , it told me somthing was wrong adn that it had corrected it. The...
  16. [ubuntu] cant scp with server shell /bin/rssh , but can with /bin/sh

    Ime setting up rssh to automatically rsync backup stuff from my hosting server
    Ive added a user , and given them a home directory
    ive installed rssh
    ive setup public/private key authentication ...
  17. Replies
    1
    Views
    438

    [ubuntu] retrieving a files from subversion

    ive got a subversion repo (home/svn) that contains website pages that im working on. The subversion bit works well (!).
    I now want to move the final version of the web page from the svn repo to the...
  18. Replies
    0
    Views
    816

    [ubuntu] trying to remove rkhunter false positives

    these are the warnings im getting ( and have been getting )



    in the conf file ive added


    but that doesnt stop the error messages

    i can stop it looking for deleted files , but is that...
  19. Thread: git question

    by pdc124
    Replies
    0
    Views
    410

    [ubuntu] git question

    ive got some software that ive been developing that i want to put into version control
    Currently ive got version1 on my server and version 2 ( gets worked on when im travelling) on my laptop.
    Ive...
  20. Replies
    0
    Views
    2,313

    [ubuntu] curlftpfs file permissions problem

    I can mount a livedrive ftp store using curlftpfs , but am having problems copying files to the store

    I can initiate the connection. I had to add the user (server2) to the fuse group



    and...
  21. Replies
    3
    Views
    1,843

    [ubuntu] Re: smbumount missing in maverick

    did you fix this - ive got a bash scripts that mounts and unmounts windows shares and its stopped working .
    smbmount works but smbumount generates and error
  22. Replies
    3
    Views
    3,685

    [ubuntu] Re: Wammu - finding usb port for my Nokia 6303i

    heres my hardware - i dont know what option to select either !
  23. Replies
    2
    Views
    424

    [all variants] Re: hard disk gone AWOL ?

    This one( disk A) is jumpered as the slave the other (disk B) is jumpered as the master.


    Without A , B starts.

    With A (slave) , B (master) doesnt start.

    Booting from a live CD...
  24. Replies
    2
    Views
    424

    [all variants] hard disk gone AWOL ?

    I want to add a 40GB HD that ive had for a while, that has a linux FS on it ,with the intention of reformatting and using it as storage.

    When its plugged in and jumpered as a slave, the BIOS...
  25. Replies
    3
    Views
    1,311

    Re: Cannot install webgui

    Im trying to install this as well - Im no that familiar with ubuntu/dpkg , having come from gentoo .
    is there an easy solution to this , or do i just have to chase down all the dependencies it lists.
Results 1 to 25 of 150
Page 1 of 6 1 2 3 4