Search:

Type: Posts; User: jethro1138; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Ubuntu Server boot-loops after upgrade to 14.04.1

    Thank you, I will give that a try... however... I think it does do a modeset while booting (the thing where the console font changes, right?) and it doesn't blackscreen - it full-on reboots itself....
  2. [ubuntu] Ubuntu Server boot-loops after upgrade to 14.04.1

    Hi all,

    I recently upgraded one of my servers from 12.04 to 14.04.1 using do-release-upgrade. It went smoothly, no errors, no warnings, no problem.

    Except now it boot-loops.

    Server starts,...
  3. [ubuntu] Ubuntu Server boot-loops after upgrade to 14.04.1

    Hi all,

    This is actually the second Ubuntu Server where I've had that happen... last time I just reinstalled the whole thing from scratch but I'd rather avoid that on this machine.

    Upgrade goes...
  4. Replies
    3
    Views
    403

    [ubuntu] Re: 13.10 hangs on boot, but...

    ...anyone?
  5. Replies
    3
    Views
    403

    [ubuntu] Re: 13.10 hangs on boot, but...

    Wired. Uses DHCP. Like I said, when I go to the recovery menu and start network from there, no problem.
  6. Replies
    3
    Views
    403

    [ubuntu] 13.10 hangs on boot, but...

    Hi all,

    My desktop, recently upgraded to 13.10, has started hanging on boot. It looks like it hangs right after "Starting Network Configuration", I forget the exact wording. And it hangs for good...
  7. [SOLVED] Re: 12.04 wireless issue - driver is active, but no networks

    [QUOTE=wildmanne39;11908764]Hi, please post the output of:

    Oh, uh. No, uh. No worries here. Turns out this is one of those laptops with an actual switch that turns off the wifi. After beating it...
  8. [SOLVED] Re: 12.04 wireless issue - driver is active, but no networks

    I'm having the same prog with the same chipset (more or less, bcm4311 on an HP laptop). followed the same instructions, and still can't enable wireless ): any ideas?
  9. [ubuntu] Re: Setting custom default applications in 11.04

    I installed that thinking it'd give me a clue as to where/what I could edit myself. Sadly it totally doesn't show up in the default apps for me. I'll keep digging.
  10. [ubuntu] Setting custom default applications in 11.04

    Hi there!

    OK, I'm trying to set the default apps using gnome-default-applications-properties. In previous versions I was able to set custom apps for everything. Looks like Gnome3/Ubuntu 11.04...
  11. Replies
    3
    Views
    1,838

    [ubuntu] Re: USB3 problems

    Oh yeah, thing works perfectly in a USB2 port. It starts the errors on a USB3 port even without a drive in the dock!

    This is the only USB3 capable machine I have, and the only USB3 device... I...
  12. Replies
    3
    Views
    1,838

    [ubuntu] USB3 problems

    Hey there,

    I know USB3 is supposedly supported with current Linux kernels. I just got a motherboard that has USB3 ports and figured, hey, since I have a USB3 harddrive dock, lets give it a shot.
    ...
  13. Re: Cant play neverwinter nights ubuntu 10.10 64 bits

    Care to share how you solved this? (:
  14. Replies
    0
    Views
    398

    xemacs js2-mode in 10.04

    Hi there,

    I'm trying to get js2-mode going in xemacs (since javascript-mode doesn't handle jquery very well). I installed the js2-mode package, but xemacs doesn't see it. I got it to see it by...
  15. Replies
    2
    Views
    1,185

    [ubuntu] Re: PiTiVi won't play created videos

    It's worth a try... do you have anything that'll convert them to a different format but retain the quality?
  16. Replies
    2
    Views
    1,185

    [ubuntu] PiTiVi won't play created videos

    Ok, so I found PiTiVi after upgrading to Lucid and figured, great, maybe I can stop using my Mac for video editing. Extra bonus, my Mac can't really handle the MTS files my small camera makes.
    ...
  17. Replies
    3
    Views
    5,451

    [ubuntu] Re: PiTiVi won't render video

    There's a known bug where pitivi won't render unless you load the project and move the playback head in the timeline. Give that a shot.

    I found that while trying to figure out why I can't even...
  18. Replies
    0
    Views
    495

    [ubuntu] Wacom Intuos4 acting strangely

    Hi all!

    I just got a Wacom Intuos4 which I've been craving for a while. Last time I had a wacom tablet was an Intuos2 a million years ago, and that was a PAIN to set up under Linux, so I was VERY...
  19. Replies
    6
    Views
    455

    [ubuntu] Re: Non-Security update policy

    and I did, right after I saw your reply. Like I mentioned above, though, my goal here was to minimize system messiness where there's distriution-provided stuff, and then stuff I compiled myself, and...
  20. Replies
    6
    Views
    455

    [ubuntu] Re: Non-Security update policy

    THANK YOU. That's the answer I was looking for, albeit not the one I really wanted! (:
  21. Replies
    6
    Views
    455

    [ubuntu] Re: Non-Security update policy

    That's the sad thing, I /was/ on debian unstable!

    I'm also trying to keep my system tidy for once... not the mishmash of distribution-provided software and stuff I hacked together and .deb/tar.gz...
  22. Replies
    6
    Views
    455

    [ubuntu] Non-Security update policy

    Hi all,

    This is something I'd thought I'd be able to find a simple answer to, but I haven't been able to, so...

    One of the main reasons I switched over from debian to Ubuntu was that Ubuntu was...
  23. [ubuntu] Middle-button doesn't paste clipboard in FireFox

    Ok, this worked perfectly in previous versions of Ubuntu - you'd have a URL in your clipboard (which you marked in an xterm or cut in other apps, however it got there). You'd go to Firefox and hit...
  24. [ubuntu] Re: Where are these keybindings coming from?

    Nah, I check Window Maker's keybindings first - it actually doesn't really even have the facility to launch apps from a keybinding...
  25. [ubuntu] Re: Where are these keybindings coming from?

    See I'm running Window Maker. I don't have a system menu! Or any menu bars, for that matter!
Results 1 to 25 of 36
Page 1 of 2 1 2