That software hasn't been updated for 12 years. It is not available for Debian, nor Ubuntu.