Search:

Type: Posts; User: cscomp3; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    636

    [ubuntu] Intel 865GV and Ubuntu 12.10

    I am running an Intel board with an Intel 865GV video chipset. 12.04LTS runs fine (just can't change the dashboard icon size). I was in the process of upgrading to 12.10 and a warning came up that...
  2. Replies
    19
    Views
    59,891

    [SOLVED] Re: 12.04 - changing unity launcher icon size ...

    Thanks CoffeeCat. No drop shadow, so I am running Unity 2D.


    Here is the first output:


    OpenGL vendor string: Tungsten Graphics, Inc
    OpenGL renderer string: Mesa DRI Intel(R) 865G...
  3. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    I gave up on the drive. I figure hardware failure. I found another drive and installed 12.04LTS.

    Baby Crib converted and still working nicely. Small dog.

    Now on to the rabbit cage . . .
    ...
  4. Replies
    6
    Views
    1,923

    [SOLVED] Re: Hard Disk won't mount

    Never could get the disk to work. I have just decided I have hardware failure, found another disk and installed 12.04LTS.

    Thanks, All. cscomp3
  5. Replies
    20
    Views
    2,645

    [SOLVED] Re: launcher icon size does not reduce

    I am having the same problem.

    Here's my output of "/usr/lib/nux/unity_support_test -p"



    OpenGL vendor string: Tungsten Graphics, Inc
    OpenGL renderer string: Mesa DRI Intel(R) 865G...
  6. Replies
    19
    Views
    59,891

    [SOLVED] Re: 12.04 - changing unity launcher icon size ...

    Thanks for this thread. I, too, have been trying to change the Icon size. I logged out and made certain I picked "Ubuntu" instead of "Ubuntu 2D" and still no icon changer at the bottom of the...
  7. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Thanks. I wrote the MBR and got an "Error 28". Now the BIOS won't even let the PC boot. It keeps sending me to setup. Can't figure that one out. When and if I can get the PC to boot, I'll try...
  8. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    I like it! O.K. A new MBR using the remix CD. If that doesn't get me going in the right direction, cloning with ddrescue.

    I'll post with results, which may be a while if I have to find a new...
  9. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Wow. Thanks for the detailed reply. You obviously put some time into that.

    A couple of quick clarifying questions:

    - I know the drive is an ext3 drive. Is the "dd" command line you provided...
  10. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Well, I tried PhotoRec on the remix CD. It won't see the hard drive either. Neither will TestDisk on the remix CD. I ran boot_info_script after booting with the Ubuntu 10.04 LiveCD and the system...
  11. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Thanks. I'll try those too.

    I used the photorec that came with testdisk.
  12. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    I have an ext3 partitioned drive. gpart says it only works with ext2.

    Trying one more thing for the day . . . the "e2fsck -f -y -v /dev/sda" command again.
  13. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    I tried FixParts. It can't read the master boot record. I tried to backup the partition table with sfdisk, but sector 0 could not be read.

    I just tried PhotoRec, but it did not see /dev/sda...
  14. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Got TestDisk to run under the 10.04 LiveCD using a thumb drive.

    TestDisk does not even see the drive at all, even though Ubuntu Disk Utility sees the drive. However, Ubuntu Disk Utility says the...
  15. Replies
    17
    Views
    1,429

    [SOLVED] Re: Boot Drive Won't Mount

    Thanks.

    Yes. The hard disk is recognized in BIOS.

    I like what TestDisk has to say in the write-up, esp about locating the backup SuperBlock and copying files from deleted ext3 partitions.

    I...
  16. Replies
    17
    Views
    1,429

    [SOLVED] Boot Drive Won't Mount

    Recently, upon boot, we saw a BIOS message that something was wrong with the hard drive. Then when Ubuntu attempted to load from the hard disk, we recd this message:

    ------------------------...
  17. Replies
    6
    Views
    1,923

    [SOLVED] Re: Hard Disk won't mount

    O.K. We are on the same page. That is what I did first. I could find the drive as /dev/sda, but Ubuntu said there was no data on the disk. It's like there is no "FAT" table or the Linux...
  18. Replies
    6
    Views
    1,923

    [SOLVED] Re: Hard Disk won't mount

    And the machine is on 10.04 LTS, not 9.10 Karmic. Need to update my profile.

    cscomp3
  19. Replies
    6
    Views
    1,923

    [SOLVED] Re: Hard Disk won't mount

    That sounds interesting like I have not tried it. However, by LiveCD, do you mean the 10.04 LTS bootable CD I made? and what do you mean by "accessing the drive booting"?

    Sorry for the newbie...
  20. [SOLVED] Re: Can't see Windows PC in Network. Avahi error on starup.

    I changed the router back to a cisco product and networking came back. The dell version did not work. I flashed the dell router with dd-wrt and it is now a bridging router. My Ubuntu box now even...
  21. Replies
    6
    Views
    1,923

    [SOLVED] Hard Disk won't mount

    Recently, upon boot, we saw a BIOS message that something was wrong with the hard drive. Then when Ubuntu attempted to load from the hard disk, we recd this message:

    mount: mounting...
  22. [SOLVED] Can't see Windows PC in Network. Avahi error on starup.

    Ever since 9.10 I have had no connectivity to my windows network. My system runs just fine, just no windows connectivity with this error message at startup:

    "Network service discovery disabled....
  23. [ubuntu] Re: update problem--network service discovery disabled

    Ever since 9.10 I have had no connectivity to my windows network. My system runs just fine, just no windows connectivity with the same error message you see at startup. I have tried modifying...
  24. Replies
    6
    Views
    2,348

    [ubuntu] Re: USB recognized, but no permission to mount.

    I am a member of plugdev. It shows when I type group in a terminal. However, it does not show in the gui for managing users. Not sure about that one unless it just follows the check box for...
  25. [SOLVED] Re: USB recognized, but no permission to mount.

    This one is solved. I ran dmesg and found where the system was trying to mount the drive. It was trying to mount the drive to the same locaiton as an old hard drive that was no longer in the...
Results 1 to 25 of 27
Page 1 of 2 1 2