I got 14.04 Chinese IME problem and thinking about go back using 13.04.

Heard about this is long term supported, but after I did a fresh installation, there is no way to update packages. Seem...