Search:

Type: Posts; User: NerdcoreSteve; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. [SOLVED] Re: /bin/bash: ./perl_script.pl: usr/bin/perl: bad interpreter: No such file or direc

    That did it. Thanks. :)
  2. [SOLVED] /bin/bash: ./perl_script.pl: usr/bin/perl: bad interpreter: No such file or directory

    I wrote a perl script in ubuntu, in vim.

    I put this at the top:

    #!usr/bin/perl
    (I also tried a -W but the result is the same)

    The script works find if I run the script using perl.

    When I...
  3. looking for an active BigData/hadoop forum

    I'm taking a Big Data class and am looking for some online help. We're using hadoop so I decided to check out the hadoop forum, but it doesn't look all that active. http://hadoop-forum.org/home
    ...
  4. Re: No animated dashed lines when making a selection

    Funny thing, when I started gimp up just now "show selection" was on all of a sudden. I did confirm that the option acted as expected.
  5. Re: No animated dashed lines when making a selection

    Points taken, I'll give it another shot guys. :)
  6. No animated dashed lines when making a selection

    Every so often, I wipe the dust off of my linux laptop and try to solve the myriad problems that pop up when simply trying to use it.

    Right now there is a problem in gimp where if I make a...
  7. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    Got nothin' huh? That's cool mans.:guitar:

    Any suggestions for where I can start figuring this out on my own? How, for example, would I learn to interpret my openbenchmark.org result?

    Any other...
  8. [ubuntu] Am I still able to buy a new battery for my panp4n?

    I got an internship for this summer and will have a little money to burn. :)
  9. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    Ok, now that I've actually looked at the bios, and assuming I've not missed something, it's less "time for me to figure out how to do" and more "time for me to be bothered to look at the bios". It's...
  10. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    I'm running Ubuntu 11.10

    System monitor says my cpu % is 96 for system monitor (it dropped to 32 but all I had to do was wiggle the mouse and it went up again) and, um, 26 for firefox? That...
  11. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    Well I ran the test but I don't know how to interpret it.

    http://openbenchmarking.org/result/1204018-GR-STEVE787462
  12. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    I have a panp4n.

    I'm downloading phoronix as I write this but testing will have to wait until I'm done with my homework. :)

    I should also probably note that I'm having refresh issues with my...
  13. [lubuntu] Re: My laptop has seemed a little slow for a while now.

    How do I check what type of pangolin I have? After some googling I find that there is a model.py somewhere from System76 but I have yet to find it.


    I have 4 gigs of RAM and the image in question...
  14. Replies
    6
    Views
    1,003

    Re: I have two user names

    Yeah, now that you point this out, I'd like to keep NerdcoreSteve and get rid of Nerdcore Steve. I don't think that Nerdcore Steve is actually deactivated however. I just made a post with it a week...
  15. [lubuntu] My laptop has seemed a little slow for a while now.

    For a while I'd been soured on this pangolin of mine. I guess I had underestimated just how much tweaking a linux machine required. For the longest time this thing was collecting dust while I used a...
  16. Replies
    6
    Views
    1,003

    Re: I have two user names

    I'd like to keep Nerdcore Steve but I just wanted to confirm that it has the same email address on file as NerdcoreSteve. I'll need to reset the password.

    After just reinstalling I tried to log in...
  17. Replies
    6
    Views
    1,003

    I have two user names

    A long time ago I mistakenly made two usernames Nerdcore Steve and NerdcoreSteve. Is it possible to merge these two?
  18. Replies
    3
    Views
    553

    [ubuntu] Re: problems with the terminal

    It worked just fine with the live CD. Since this install had a few other problems and I hadn't done an install in at least a year I decided to do a fresh install.

    Thanks for the help. :)
  19. Re: How do you import svg's into LibreOffice?

    Ah, I'm blind. When I searched for the picture on my desktop I didn't expect an svg file to have an internet explorer icon. It was there all the time.

    Too bad dia's export svg doesn't export...
  20. How do you import svg's into LibreOffice?

    This page says I can do it in v 3.3 and I've got 3.4, but I can't figure out how to do it.
  21. Replies
    3
    Views
    312

    Re: Jar file excutable bit

    So if I made the jar file on my linux machine would it automatically be set to executable or do I have to do something extra?
  22. Replies
    3
    Views
    312

    Jar file excutable bit

    So, I made this little program and made it a jar file on my windows netbook. Then I tested it on my Ubuntu machine and discovered I had to set the file to be opened as an executable by right clicking...
  23. Re: "Connect Automatically" is checked but wireless still doesn't.

    Alas I spoke too soon. It only connected automatically that one time. :(
  24. Re: "Connect Automatically" is checked but wireless still doesn't.

    It didn't connect automatically after I added that to startup programs and restarted, but it did the second time. I'm going to assume that first try was a glitch and call this solved.

    Thanks :)
  25. Re: "Connect Automatically" is checked but wireless still doesn't.

    I should also mention it's a hidden network.
Results 1 to 25 of 67
Page 1 of 3 1 2 3