Search:

Type: Posts; User: redsand; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    I wish to thank everyone that responded and tell you all this was overwhelming (almost). I watched my first YouTube video this morning and thanks to the help here I've had quite an education on...
  2. Replies
    33
    Views
    3,277

    [SOLVED] Re: Chromium and Adobe Flash giving me fits.

    I'm disappointed to see yet someone else having problems with this flash thing. I've been having the exact same issues with two graphic cards now. One a Radeon 9200 AGP and also an older Nvidia...
  3. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    Something is very fishy here. I plugged in an old Nvidia Gforce board and low and behold same deal. No flash video. In Chrome it just says missing plug-in. I can't be the only Linux Dummy around...
  4. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    Sometimes it's good to just stop and take a deep breath. Maybe I'll look in the retired video board box and see if I can find one Flash likes better. What flavor plays nice in the sand box with...
  5. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    Yup. Pepper flash. On YouTube it reports "Missing Plug-in" using Chrome. It also asks for permission to which I respond "Always Run" and it ignores me :mad:

    I'm now well over a day and a half...
  6. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    I have a AGP Radeon 9200 Pro using the DVI output and the VGA is not used. I've tried everything suggested in the responses above. It all looks like it's working but noaudio or video from a...
  7. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    Seems I'm missing something here. Thanks to those that responded. Still no streaming audio or video.
  8. Replies
    18
    Views
    1,373

    [ubuntu] Re: Newer than newbie and no YouTube video

    Thank you for the link to more info but I have to admit I'm still lost here. I've installed all the restricted software. DVD now works with VLC but still I have a black box where videos usually play...
  9. Replies
    18
    Views
    1,373

    [ubuntu] Newer than newbie and no YouTube video

    My first attempt w/Linux and so far I'm excited but frustrated with all the new terminology. I'm running 12.04 LTS on an older Athlon 1800 and Radeon 9200 ATI AGP dual monitor board. I don't use...
Results 1 to 9 of 9