Search:

Type: Posts; User: deadflowr; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.11 seconds.

  1. [ubuntu] Re: Uprading from Ubuntu 16.04 LTS to Ubuntu 18.04 LTS

    Upgrades should still have unity installed.
    Check in the login screen.
    In 18.04 there should be an option to switch sessions.
    After you click on your username, next to the password field should be...
  2. Replies
    4
    Views
    5

    [SOLVED] Re: help findin gnome-tweak-tool

    In The Software store app try searching for GNOME Tweaks,
    or you can always install it using the command line which would be

    sudo apt install gnome-tweaks
  3. Replies
    4
    Views
    5

    [SOLVED] Re: help findin gnome-tweak-tool

    It's called gnome-tweaks now.
    Though gnome tweak-tool should still be there. But it's just a transitional package that will install the gnome-tweaks package.
    Enable or check that the Community...
  4. Replies
    5
    Views
    6

    [SOLVED] Re: Apache Version

    Been patched for years:
    https://ubuntu.com/security/notices/USN-4113-1

    Edit: I should add this too,...
  5. Replies
    6
    Views
    7

    [lubuntu] Re: Nvidia driver install for old GPU

    If you wanted to just test some things out about overclocking then install Ubuntu 16.04.
    The 304 drivers still work on that system.
    But you need to install the 16.04.1 ISO and nothing later like...
  6. Re: Ubuntun 18.04 upgrade problems from 16

    I don't see any debug output using the same kernel.
    Can you post an example line or two of what it shows?
  7. [SOLVED] Re: How to I revert back to an earlier version of Gimp -EXIF data problem with latest

    gimp-data would be leftover from the Ubuntu repository version of gimp that was installed.
    Should be removable with

    sudo apt autoremove
    if that does not remove it you can simply run

    sudo apt...
  8. Re: Ubuntun 18.04 upgrade problems from 16

    4.15.0-132 is (well was) a stable kernel.

    How did you decide it was a debug kernel?


    Anyway, likely moot as the current version is 4.15.0-134. Update your system and it should pull in the new...
  9. Re: Trying to load some of my apk's into anbox

    Incompatible architecture.
    You have arm64 version but your system can probably only run amd64, or x86_64.
  10. [ubuntu] Re: BUG? Replaced drive mounts with old label.

    Where are you auto-mounting them?
    How are you auto-mounting them? (how did you set auto-mounting)
  11. [SOLVED] Re: Unable to install or remove packages Ubuntu server 20.1

    Found this: https://unix.stackexchange.com/questions/491866/unable-to-use-apt-get-because-of-python-jasmine

    Looks like a known issue.
  12. Re: Analysing SMART Data & Self Test on brand new HDD (Lenovo M75q-1)

    The read error rate is a particular issue with Seagate drives.
    Not a problem.
    See: http://www.users.on.net/~fzabkar/HDD/Seagate_SER_RRER_HEC.html
  13. [ubuntu] Re: Activation: failed for connection. WIFI not connecting

    I presume this is the sticky thread referred: https://ubuntuforums.org/showthread.php?t=370108
    It's listed at the top of the Networking sub-forum thread posts.
    Sticky threads are always on top of...
  14. Replies
    4
    Views
    5

    Re: Kompozer is back

    It's now available as a snap which can install the legacy packages without compromising the rest of the overall system.
    See: https://snapcraft.io/blog/how-to-preserve-old-software-with-snaps
    ...
  15. [SOLVED] Re: Unable to install or remove packages Ubuntu server 20.1

    You should run autoremove last after you've installed all updates and fixed any broken packages first.
    Currently it shows you have over 500 packages ready to upgrade, and 1 package that is in need...
  16. [ubuntu] Re: Line 4 error - The list of sources could not be read.

    Run

    sudo -H gedit /etc/apt/sources.list.d/signal-xenial.list
    remove the lonely q and save and exit the gedit text editor.
    This will overwrite the existing file.
    No need to make or save to...
  17. Replies
    1
    Views
    2

    Re: Silence after dist upgrade to 20.04

    Thread moved to Installation and Upgrades
  18. [ubuntu] Re: Line 4 error - The list of sources could not be read.

    Remove the q and save the file.
  19. [ubuntu] Re: Line 4 error - The list of sources could not be read.

    Look at the file it tells you is having issues.

    cat /etc/apt/sources.list.d/signal-xenial.list
  20. Re: Boot stuck at: finished set console scheme.

    sddm might be problematic on a pi.
    Look at this for a possible solution or some momentum:
    https://github.com/wimpysworld/desktopify/issues/19
  21. [ubuntu] Re: Need help in enabling AMDGPU on my system

    Looks like you may need to try setting the module loading order.
    See: https://wiki.archlinux.org/index.php/AMDGPU#Enable_Southern_Islands_(SI)_and_Sea_Islands_(CIK)_support
    or something like that....
  22. Replies
    16
    Views
    17

    [ubuntu] Re: Problem installing nvidia drivers 390

    Try changing

    GRUB_TIMEOUT_STYLE=hidden
    to

    GRUB_TIMEOUT_STYLE=menu
    and increase the timeout length to something like 5 or 10

    GRUB_TIMEOUT=0
    to
  23. [SOLVED] Re: flatpak search returns new warning, "was of type addon but had no extends"

    It looks like it's that particular package that has the issue
    https://github.com/flathub/org.freedesktop.LinuxAudio.BaseExtension/issues/4#issuecomment-755435188
    Nothing on the end user side we can...
  24. Re: "end kernel panic - not syncing: Fatal exception in interrupt"

    Could you possibly post some information about the hardware involved?
    Anything really, like cpu or gpu or hard drive.
    Long shot, but some hardware may require additional settings invoked in order...
  25. Replies
    12
    Views
    13

    Re: Microsoft Teams For Ubuntu?

    I see they've also created flatpak version:
    https://flathub.org/apps/details/com.microsoft.Teams
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4