Search:

Type: Posts; User: claus; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    12

    [ubuntu] Re: NVIDIA graphics driver gone

    Here goes:

    The following packages have unmet dependencies:
    nvidia-driver-455 : Depends: libnvidia-decode-455 (= 455.45.01-0ubuntu0.20.04.1) but it is not going to be installed
    ...
  2. Replies
    11
    Views
    12

    [ubuntu] Re: NVIDIA graphics driver gone

    I understand, but how do I clean up the installed Nvidia packages? I took a look using Synaptic, and I have a number of packages for the Nvidia 440 driver installed. Do I have to uninstall all of...
  3. Replies
    11
    Views
    12

    [ubuntu] Re: NVIDIA graphics driver gone

    Is there a proprietary driver available in additional drivers? My GT730 uses the 390 driver.

    Yes, I could find the 390 driver, but when I attempted to install it I was notified that there is a...
  4. Replies
    11
    Views
    12

    [ubuntu] Re: NVIDIA graphics driver gone

    00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Raven/Raven2 Root Complex
    Subsystem: Advanced Micro Devices, Inc. [AMD] Raven/Raven2 Root Complex
    Flags: fast devsel

    00:00.2...
  5. Replies
    11
    Views
    12

    [ubuntu] NVIDIA graphics driver gone

    Hi,

    since today, all-of-a-sudden the driver for my NVIDIA GeForce GT 710 graphics card is missing. In 'About this computer' under 'Graphics' there is 'llvmpipe (LLVM 10.0.0, 128 bits)' instead of...
  6. [SOLVED] Re: Resynthesizer plug-in for Gimp 2.10.18 not working properly

    Hi,

    thanks a lot. Now the plug-in is there where it's supposed to be (Filters > Enhance > Heal selection...).

    Greetings,

    Claus

    P. S.: With 'Heal Selection...' one not only can remove...
  7. [SOLVED] Re: Resynthesizer plug-in for Gimp 2.10.18 not working properly

    Hi,

    I don't have the snap version installed, just the "normal" version in the repos.

    Claus
  8. [SOLVED] Resynthesizer plug-in for Gimp 2.10.18 not working properly

    Hi all,

    a few weeks ago, I found the resynthesizer plug-in for Gimp 2.10 & installed it according to this threat, but I cannot a) create textures, or b) perform 'Heal selection'. Filters > Map >...
  9. Replies
    2
    Views
    3

    [SOLVED] Re: Compiling CinePaint 1.0-4

    Hi,

    thanks for your feedback. In the meantime I found a .deb file and managed to install it successfully (see here). Alas, color management isn't working (-> CinePaint crashes). According to...
  10. Replies
    2
    Views
    3

    [SOLVED] Compiling CinePaint 1.0-4

    Hi,

    right now I am trying to compile CinePaint 1.0-4 from source, but I am getting various error messages:

    https://claus-cyrny.net/wordpress/wp-content/uploads/2020/07/cinepaint_01.png

    My...
  11. Replies
    1
    Views
    2

    [SOLVED] How do I invoke pikopixel?

    Hi,

    after discovering the pixel editor pikopixel, I found it in Synaptic and installed it. The only problem is, I don't know how to start it. It doesn't show up in the menu, and typing pikopixel...
  12. [ubuntu_mate] ImageMagick 7.x: Shell script not working

    Hi,

    I made a shell script gradient.sh containing one of the examples from the IM site



    #!bin/sh

    magick sparse_source.gif txt:- |\
    sed '1d; / 0) /d; s/:.* /,/;' |\
  13. [SOLVED] Re: ImageMagick 7.0.10-23: 'magick' not working properly

    Thanks, now 'magick -version' works! :)

    Claus

    P. S.: Alas, this only worked once. Now, when I type 'magick -version', I am getting

    Command 'magick' not found, did you mean:

    command...
  14. [SOLVED] Re: ImageMagick 7.0.10-23: 'magick' not working properly

    To add the PATH, I used $ export MAGICK_HOME="$HOME/Software/ImageMagick", and no, this directory is not in my PATH. :(
    echo "$PATH" gives the output...
  15. [SOLVED] Re: ImageMagick 7.0.10-23: 'magick' not working properly

    Yes, './magick -version' works. And yes, I added the directory to my PATH.

    Claus
  16. Re: Lost sound after reboot - sound card not detected

    Hi,

    are you still using Ubuntu 16.04.6 LTS? What desktop environment? Have you considered upgrading to 20.04 LTS? I'm using Ubuntu MATE 20.04, which I like much better than Unity.

    Claus
  17. [SOLVED] ImageMagick 7.0.10-23: 'magick' not working properly

    Hi,

    after downloading the latest version of ImageMagick, I can't invoke 'magick' properly.
    $ magick -version doesn't work. Instead, I have to invoke magick via
    $ sudo ./magick -version. Did...
  18. Replies
    0
    Views
    1

    [ubuntu_mate] ALT key in Photoshop CS2 not working

    Hi,

    I just got a new PC & installed Ubuntu MATE 20.04. That went without a problem. But after installing Photoshop CS2 via PlayOnLinux, the ALT key (cloning) isn't working. Under the "normal"...
  19. Replies
    2
    Views
    3

    [ubuntu_mate] Re: Network applet in the upper panel gone

    Hi,

    I'm using Ubuntu MATE 20.04/64-bit.

    Claus
  20. Replies
    2
    Views
    3

    [ubuntu_mate] Network applet in the upper panel gone

    Hi,

    I accidentally deleted both the 'Network' & and the 'About this Computer' applets in the upper panel. How can I bring them back?

    Claus
  21. Replies
    6
    Views
    7

    [SOLVED] Re: NVIDIA graphics driver gone

    Hi,

    and thanks for your recommendation. When I executed 'sudo sh NVIDIA-Linux-x86_64-340.107.run -uninstall', I got

    [sudo] password for claus:
    Verifying archive integrity... OK
    Uncompressing...
  22. Replies
    6
    Views
    7

    [SOLVED] Re: NVIDIA graphics driver gone

    I did install the NVIDIA binaries, and so far, everything worked fine. I checked with Synaptic, and there are in fact several NVIDIA packages installed. Is this suffícient? And how do I uninstall the...
  23. Replies
    6
    Views
    7

    [SOLVED] Re: NVIDIA graphics driver gone

    After I logged out & opened a virtual shell, I tried to install the NVIDIA driver anew, but I got the error message saying that an xserver was running. When I performed 'reboot', the issue was gone &...
  24. Replies
    6
    Views
    7

    [SOLVED] NVIDIA graphics driver gone

    Hi all,

    today, all-of-a-sudden and for no apparent reason I realized that gThumb wasn't starting anymore. After that, Blender didin' start as well, and the shell gave me the following error...
  25. Replies
    0
    Views
    1

    [ubuntu_mate] ALT key in Photoshop CS2 not working

    Hi,

    I just got a new PC & installed Ubuntu MATE 20.04. That went without a problem. But after installing Photoshop CS2 via PlayOnLinux, the ALT key (cloning) isn't working. Under the "normal"...
Results 1 to 25 of 98
Page 1 of 4 1 2 3 4