Search:

User: mkstallings1; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] 13.10 Install hangs at config bcmwl-kernel-source

    Started by mkstallings1, October 22nd, 2013 07:43 PM
    • Replies: 9
    • Views: 9,975
    Last Post: November 10th, 2013 06:25 AM
    by varunendra  Go to last post
  2. [SOLVED] Booted up this morning and no wireless

    Started by mkstallings1, October 28th, 2013 07:12 PM
    • Replies: 2
    • Views: 390
    Last Post: October 29th, 2013 12:20 PM
    by mkstallings1  Go to last post
  3. Ubuntu 13.04 Gnome3 works, but Unity does not

    Started by mkstallings1, April 22nd, 2013 07:37 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 15,883
    Last Post: June 11th, 2013 01:27 PM
    by zika  Go to last post
  4. [SOLVED] "Install Release" after installing 12.04

    Started by mkstallings1, July 15th, 2012 05:11 AM
    • Replies: 3
    • Views: 479
    Last Post: July 15th, 2012 01:57 PM
    by irv  Go to last post

    Forum:
    General Help

  5. [SOLVED] 12.04 beta2 won't work

    Started by mkstallings1, April 26th, 2012 03:18 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 723
    Last Post: May 2nd, 2012 07:01 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  6. [ubuntu] ATI RV100 QY [Radeon 7000/VE]

    Started by mkstallings1, April 28th, 2012 04:03 PM
    • Replies: 1
    • Views: 1,066
    Last Post: April 28th, 2012 04:09 PM
    by mkstallings1  Go to last post
  7. [ubuntu] Calibre will not start from icon

    Started by mkstallings1, March 19th, 2012 05:42 PM
    • Replies: 0
    • Views: 440
    Last Post: March 19th, 2012 05:42 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  8. [SOLVED] NVIDIA driver problems

    Started by mkstallings1, January 26th, 2012 03:16 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 759
    Last Post: January 30th, 2012 09:18 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  9. [SOLVED] What does this mean and how do i fix it?

    Started by mkstallings1, December 23rd, 2011 01:46 PM
    ppa
    • Replies: 3
    • Views: 601
    Last Post: December 24th, 2011 10:01 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  10. [SOLVED] Can't copy or move to ntfs file system

    Started by mkstallings1, December 6th, 2011 04:12 PM
    • Replies: 4
    • Views: 965
    Last Post: December 6th, 2011 06:37 PM
    by oldtimer7777  Go to last post

    Forum:
    General Help

  11. [kubuntu] Kubuntu Widgets

    Started by mkstallings1, June 8th, 2011 09:18 PM
    • Replies: 1
    • Views: 279
    Last Post: June 8th, 2011 10:50 PM
    by Zorael  Go to last post

    Forum:
    General Help

  12. [SOLVED] backup /home

    Started by mkstallings1, December 30th, 2010 05:31 PM
    • Replies: 7
    • Views: 584
    Last Post: May 4th, 2011 10:57 AM
    by chmac  Go to last post

    Forum:
    General Help

  13. [SOLVED] Reinstalled Ubuntu 10.10 now laptop won't boot

    Started by mkstallings1, April 13th, 2011 04:01 PM
    • Replies: 2
    • Views: 274
    Last Post: April 13th, 2011 04:33 PM
    by mkstallings1  Go to last post
  14. [all variants] No boot loader is installed in the MBR of /dev/sdb

    Started by mkstallings1, March 26th, 2011 08:08 PM
    • Replies: 2
    • Views: 2,517
    Last Post: March 26th, 2011 08:21 PM
    by Artificial Intelligence  Go to last post

    Forum:
    General Help

  15. [ubuntu] Backup two hard drives

    Started by mkstallings1, March 5th, 2011 09:28 PM
    • Replies: 5
    • Views: 397
    Last Post: March 6th, 2011 06:29 AM
    by jbiggs12  Go to last post

    Forum:
    General Help

  16. [ubuntu] HP Designjet T1120 Printer Driver 44"

    Started by mkstallings1, January 11th, 2011 06:01 PM
    • Replies: 0
    • Views: 320
    Last Post: January 11th, 2011 06:01 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  17. [SOLVED] GRUB won't boot windows XP after it was reinstalled

    Started by mkstallings1, January 7th, 2011 08:02 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,077
    Last Post: January 10th, 2011 05:49 PM
    by mkstallings1  Go to last post

    Forum:
    General Help

  18. [SOLVED] Reinstalled Ubuntu now no grub

    Started by mkstallings1, December 31st, 2010 10:12 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 795
    Last Post: January 1st, 2011 03:33 AM
    by wilee-nilee  Go to last post

    Forum:
    General Help

  19. [SOLVED] PPA's not found

    Started by mkstallings1, December 13th, 2010 02:08 PM
    • Replies: 7
    • Views: 1,882
    Last Post: December 14th, 2010 03:54 PM
    by mkstallings1  Go to last post
  20. [SOLVED] Synaptic Package Manager fault

    Started by mkstallings1, December 3rd, 2010 04:34 PM
    • Replies: 5
    • Views: 454
    Last Post: December 3rd, 2010 05:08 PM
    by Quackers  Go to last post
Results 1 to 20 of 20