Search:

Type: Posts; User: motorcity909; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    498

    [SOLVED] Re: Nvidia driver upgrade fail

    Thanks again, think I'll stick with the stable one. If it ain't broke, etc etc.

    Cheers
    Dave
  2. Replies
    4
    Views
    498

    [SOLVED] Re: Nvidia driver upgrade fail

    Hi fellow Dave (splendid name!)

    Many thanks for the reply. I must confess that graphics cards and drivers is not exactly my field of expertise, just tend to install what the OS recommends.
    ...
  3. Replies
    4
    Views
    498

    [SOLVED] Nvidia driver upgrade fail

    Hi all

    Yesterday, via the normal software updater, I installed the Nvidia driver 331.38. All was fine and the computer ran all day with no problems until I shut it down before retiring for the...
  4. Replies
    1
    Views
    270

    [xubuntu] Compatible soundcard

    Hi all

    I'm looking at getting a dedicated internal soundcard and wondered if anyone had recommendations of models that just work with (X)Ubuntu?

    The one I'm looking at is the Asus Xonar DGX but...
  5. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Well, the USB soundcard arrived and seems to have solved the problem.

    No slowness anymore and if anything it's a bit louder too.

    For info, it was this USB soundcard and it works fine with...
  6. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    But isn't there something charming in that non-perfectness? That's why people like Orbital and the Chemical Brothers love the old synths.
  7. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    No I didn't. I'll see how I get on with USB soundcard.

    Cheers
    Dave
  8. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Hi again

    Tried the three test files on my iPod. 440 and 880 were just 0.1 and 0.3 over, respectively and the 1760 was exact.

    I've ordered a USB soundcard from Amazon which should arrive in the...
  9. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    That is a very good idea. Might be a day or two before I get to it as out all day tomorrow.

    Just want to say thanks again for all your help with this, it's really appreciated.

    Dave
  10. Re: Dual monitor setup using motherboard VGA and GPU DVI

    Does the Nvidia X Server settings application detect both monitors?

    Dave

    250169
  11. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Okay, thanks again.

    Not sure I want to run a command that I'm not sure of what it will do.

    I'm now thinking of trying a USB sound card and bypassing the internal sound card altogether.

    I may...
  12. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Interestingly, using the tuning app on 880 and 1760 files showed them exactly at their respective numbers. Not even a 0.1 deviation like with 440 file.

    I'm wondering if it's all just in my head!!...
  13. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Will do. What is that meant to do?

    Oh, one other thing - between my second post and your first reply (the tuning app idea), I had changed the /etc/pulse/daemon.conf back to 48000, so my test with...
  14. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    That is a really helpful post, many many thanks.

    I did as you advised and the guitar tuner app showed 439.9.

    So would that -0.1 make the almost imperceptible slowness I can feel/hear?

    If so,...
  15. Replies
    19
    Views
    1,758

    [SOLVED] Re: Slightly sloooow audio

    Quick update. I changed a setting in /etc/pulse/daemon.conf - I changed default-sample-rate from 44100 to 48000 and I think it's worked. Although now I'm listening to a song and thinking 'is that...
  16. Replies
    19
    Views
    1,758

    [SOLVED] Slightly sloooow audio

    Hi all

    Bit of a funny one. Over the past few weeks, I've noticed audio plays ever so slightly slow. It's almost imperceptible; we're not talking a cassette Walkman with the batteries running...
  17. Replies
    4
    Views
    717

    [xubuntu] Re: Block website

    Thanks The Cog, I tried that but it didn't work. I might be entering the code wrong.

    Say I wanted to block http://www.bbc.co.uk. Using a reverse IP address look up website, I can find it's IP...
  18. Replies
    4
    Views
    717

    [xubuntu] Block website

    Hi there

    I'm looking to block some specific websites and wondered if there is a way to do this at a system level, such as the host file?

    I looked at extensions on both Firefox and Chrome but...
  19. [SOLVED] Re: Login issue after upgrade to Xubuntu 13.10

    Quick update. Kinda fixed by accident. Booted up my PC and didn't type in login name & password immediately and after about 10-15 seconds, it just carried on booting to my normal desktop.

    The...
  20. [SOLVED] Login issue after upgrade to Xubuntu 13.10

    HI there

    I upgraded from Xubuntu 13.04 to 13.10 yesterday and all went fine but now whenever I start or reboot my PC, a terminal command screen appears before my desktop asking me to login in to...
  21. [SOLVED] Re: Strange notification after Xubuntu upgrade

    Sorted, thanks to this page - http://askubuntu.com/questions/104273/how-do-i-disable-pop-up-notifications-in-xubuntu

    Cheers
    Dave
  22. [SOLVED] Strange notification after Xubuntu upgrade

    Hi all

    Have decided that this week is the week to upgrade from Xubuntu 13.04 to 13.10. Before doing my main desktop PC, I thought I'd try it on my netbook first. All seems okay, took about two...
  23. Replies
    2
    Views
    1,100

    [SOLVED] Re: Mousepad word wrap

    Thanks Elfy

    The config file already was set as ViewWordWrap=true so I deleted the folder and then re-opened Mousepad and now it is indeed saving word wrap.

    Great stuff - thank you!
  24. Replies
    2
    Views
    1,100

    [SOLVED] Mousepad word wrap

    Hi all

    Hopefully this is a quick question. Is there any way to have Mousepad always wrap words?

    Currently it has to be selected everytime but I just can't find any setting to change it...
  25. Replies
    8
    Views
    8,283

    [SOLVED] Re: Audacity recordings are slow

    Hi Osmo

    Many thanks for your great post. To be honest, I'm not one for delving into source code so I shall be perfectly happy to use A-R recording Wav files, then convert them down to mp3...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4