Search:

User: rolypolycat; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [all variants] can't mount drives in xfe file manager

    Started by rolypolycat, December 18th, 2012 10:55 PM
    dvd drives, enlightenment, fstab automount, xfe
    • Replies: 3
    • Views: 2,260
    Last Post: December 24th, 2012 02:40 AM
    by rolypolycat  Go to last post
  2. [all variants] build your own minimal ubuntu without internet?

    Started by rolypolycat, December 30th, 2010 12:03 AM
    install from cd, minimal install, no internet
    • Replies: 2
    • Views: 1,352
    Last Post: March 8th, 2011 02:10 AM
    by rolypolycat  Go to last post
  3. [xubuntu] too many dropped connections

    Started by rolypolycat, September 30th, 2010 06:09 AM
    dropped connections, netgear, signal, wireless
    • Replies: 1
    • Views: 678
    Last Post: September 30th, 2010 11:54 AM
    by kreggz  Go to last post
  4. [xubuntu] home page in firefox shows private files; can't change it

    Started by rolypolycat, July 2nd, 2010 03:40 AM
    • Replies: 2
    • Views: 372
    Last Post: July 4th, 2010 06:44 PM
    by rolypolycat  Go to last post

    Forum:
    General Help

  5. [SOLVED] add second hard drive to /home ?

    Started by rolypolycat, June 22nd, 2010 04:05 AM
    2 Pages
    1 2
    install, permissions, two hard drives, xfce
    • Replies: 10
    • Views: 1,997
    Last Post: June 26th, 2010 12:32 AM
    by oldfred  Go to last post
  6. [xubuntu] how to erase external HD w/o erasing main drive?

    Started by rolypolycat, April 12th, 2010 08:31 PM
    external drive, install, xubuntu 9.10
    • Replies: 4
    • Views: 766
    Last Post: April 13th, 2010 05:41 PM
    by prodigy_  Go to last post

    Forum:
    General Help

  7. [xubuntu] combining videos into one- easiest editor for beginner

    Started by rolypolycat, November 25th, 2009 09:15 AM
    beginner, dvd, video editing
    • Replies: 1
    • Views: 543
    Last Post: November 25th, 2009 09:49 AM
    by lessmemorelove  Go to last post
  8. [xubuntu] icons won't change in xfce

    Started by rolypolycat, May 11th, 2008 06:04 AM
    • Replies: 4
    • Views: 2,805
    Last Post: June 16th, 2009 06:48 AM
    by rolypolycat  Go to last post
  9. [xubuntu] normal sound/video in xubuntu-screwed up sound/video in cli install of xfce

    Started by rolypolycat, June 15th, 2009 10:10 PM
    command line install, sound, video, xfce
    • Replies: 0
    • Views: 355
    Last Post: June 15th, 2009 10:10 PM
    by rolypolycat  Go to last post
  10. [xubuntu] cdrom drive not ejecting in xubuntu feisty

    Started by rolypolycat, May 2nd, 2008 10:59 PM
    • Replies: 2
    • Views: 478
    Last Post: June 6th, 2009 01:23 AM
    by Prem Rajendran  Go to last post

    Forum:
    General Help

  11. [all variants] triple images on screen-can't view images

    Started by rolypolycat, January 28th, 2009 10:16 PM
    • Replies: 2
    • Views: 302
    Last Post: February 27th, 2009 12:36 AM
    by rolypolycat  Go to last post
  12. [all variants] minimal install can't find hard drive

    Started by rolypolycat, January 26th, 2009 08:15 PM
    blurry screens, can't find hard drive, minimal install
    • Replies: 1
    • Views: 612
    Last Post: February 16th, 2009 05:50 AM
    by lavinog  Go to last post
  13. [all variants] hardy minimal install can't find hard drive

    Started by rolypolycat, January 24th, 2009 10:06 PM
    hard drive not found, minimal install stops, minmal install
    • Replies: 1
    • Views: 433
    Last Post: January 27th, 2009 03:49 PM
    by Wnutt  Go to last post
  14. [all variants] installation keeps looping-also destroys ports on computers

    Started by rolypolycat, January 19th, 2009 04:23 AM
    can't install, install keeps looping
    • Replies: 6
    • Views: 592
    Last Post: January 24th, 2009 10:12 PM
    by rolypolycat  Go to last post
  15. [all variants] installing blind user account

    Started by rolypolycat, November 24th, 2008 07:38 AM
    blind user
    • Replies: 2
    • Views: 352
    Last Post: November 24th, 2008 09:28 AM
    by ciscosurfer  Go to last post
  16. [other] openbox menu won't save using obmenu

    Started by rolypolycat, July 28th, 2008 05:29 PM
    • Replies: 9
    • Views: 1,432
    Last Post: July 31st, 2008 08:43 PM
    by urukrama  Go to last post
Results 1 to 16 of 31
Page 1 of 2 1 2