Search:

Type: Posts; ; Posts From Last 2 Days

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [SOLVED] Samba config gui or application broken in ubuntu studio 15.10

    Started by jmarkus, October 25th, 2015 11:09 PM
    • Replies: 4
    • Views: 1,892
    Last Post: 1 Minute Ago 09:27 PM
    by QIII  Go to last post
  3. [ubuntu] Adding Second HDD

    Started by bobowon, 1 Hour Ago 07:28 PM
    novice, permission, root, ubuntu
    • Replies: 8
    • Views: 81
    Last Post: 2 Minutes Ago 09:25 PM
    by Bashing-om  Go to last post
  4. [ubuntu] Ubuntu on HP Omen laptop from a USB Stick Wi-Fi Won't Connect

    Started by slaveunit2, 1 Week Ago 01:48 AM
    2 Pages
    1 2
    ubuntu, wifi 1 Attachment(s)
    • Replies: 12
    • Views: 260
    Last Post: 9 Minutes Ago 09:18 PM
    by slaveunit2  Go to last post
  5. [ubuntu] 16.04 wifi not working

    Started by aardoom, 10 Minutes Ago 09:17 PM
    • Replies: 0
    • Views: 0
    Last Post: 10 Minutes Ago 09:17 PM
    by aardoom  Go to last post
  6. What country would you move to if you had to?

    Started by Dragonbite, 3 Hours Ago 06:17 PM
    • Replies: 1
    • Views: 69
    Last Post: 26 Minutes Ago 09:01 PM
    by mikodo  Go to last post

    Forum:
    The Cafe

  7. Problems while playing Dota 2 CS:GO and general

    Started by ignajavi2, 26 Minutes Ago 09:01 PM
    • Replies: 0
    • Views: 0
    Last Post: 26 Minutes Ago 09:01 PM
    by ignajavi2  Go to last post
  8. Intel Pentium M & Lubuntu 14.04

    Started by jburges2, 2 Hours Ago 07:17 PM
    • Replies: 2
    • Views: 52
    Last Post: 26 Minutes Ago 09:01 PM
    by deadflowr  Go to last post
    • Replies: 0
    • Views: 2
    Last Post: 33 Minutes Ago 08:54 PM
    by Roger_Williams  Go to last post
  9. [xubuntu] Network server or WAN server

    Started by makem2, 8 Hours Ago 01:20 PM
    • Replies: 2
    • Views: 132
    Last Post: 39 Minutes Ago 08:48 PM
    by makem2  Go to last post
  10. Maya crashing after upgrade 14.04 --> 16.04

    Started by john_patterson, 46 Minutes Ago 08:41 PM
    maya
    • Replies: 0
    • Views: 10
    Last Post: 46 Minutes Ago 08:41 PM
    by john_patterson  Go to last post

    Forum:
    General Help

  11. Preseed installation with UTC timezone

    Started by swajime, 6 Hours Ago 03:20 PM
    preseed, timezone, trusty, utc
    • Replies: 2
    • Views: 90
    Last Post: 50 Minutes Ago 08:37 PM
    by swajime  Go to last post
  12. Spotify on 16.04

    Started by Billingd, 4 Days Ago 05:40 PM
    16.04, spotify
    • Replies: 4
    • Views: 284
    Last Post: 53 Minutes Ago 08:34 PM
    by howefield  Go to last post

    Forum:
    General Help

  13. [SOLVED] Realtek RTL8723BE weak wifi signal

    Started by jinsujais, November 28th, 2015 01:30 PM
    11 Pages
    1 2 3 ... 11
    • Replies: 109
    • Views: 42,777
    Last Post: 57 Minutes Ago 08:30 PM
    by prashsid  Go to last post
  14. Help me get Ubuntu working

    Started by alaskan25, 4 Days Ago 07:49 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 300
    Last Post: 1 Hour Ago 08:27 PM
    by Roger_Williams  Go to last post
  15. Missing Unity launcher and panel icons after upgrade

    Started by Gins, 23 Hours Ago 10:05 PM
    • Replies: 5
    • Views: 185
    Last Post: 1 Hour Ago 08:26 PM
    by ubfan1  Go to last post
  16. [ubuntu] System using 100% of resources

    Started by Gnusboy, 19 Hours Ago 01:29 AM
    • Replies: 3
    • Views: 164
    Last Post: 1 Hour Ago 08:19 PM
    by QIII  Go to last post

    Forum:
    Hardware

  17. problem writing on pendrive

    Started by donncrs, 1 Hour Ago 08:17 PM
    • Replies: 0
    • Views: 30
    Last Post: 1 Hour Ago 08:17 PM
    by donncrs  Go to last post

    Forum:
    General Help

  18. What happened to Ubuntu website homepage?

    Started by tonma, 1 Hour Ago 07:59 PM
    • Replies: 1
    • Views: 71
    Last Post: 1 Hour Ago 08:11 PM
    by QIII  Go to last post

    Forum:
    The Cafe

  19. When I put the Ubuntu install disc in, only a black screen comes up?

    Started by tornado711, 2 Days Ago 06:07 PM
    2 Pages
    1 2
    boot, install, ubuntu
    • Replies: 13
    • Views: 364
    Last Post: 1 Hour Ago 08:03 PM
    by tornado711  Go to last post

    Forum:
    General Help

  20. What do you use Ubuntu for?

    Started by The_Woodpecker, May 2nd, 2016 10:31 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 1,135
    Last Post: 1 Hour Ago 07:57 PM
    by simonsaysthis  Go to last post
  21. [SOLVED] Is 14.04.01 fglrx package 100% compatible with 14.04 LTS?

    Started by windflash, 21 Hours Ago 12:07 AM
    14.04 64-bit, compatability, fglrx ati
    • Replies: 7
    • Views: 195
    Last Post: 1 Hour Ago 07:54 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  22. [ubuntu] Setting up email on server

    Started by micahpage, 2 Days Ago 03:36 PM
    • Replies: 8
    • Views: 225
    Last Post: 1 Hour Ago 07:34 PM
    by SeijiSensei  Go to last post
  23. [server] Ubuntu server black screen after instalation and possibly no video drivers

    Started by adih2001, 1 Hour Ago 07:33 PM
    black screen, ubuntu server
    • Replies: 0
    • Views: 56
    Last Post: 1 Hour Ago 07:33 PM
    by adih2001  Go to last post

    Forum:
    General Help

  24. No Splash Screen During Boot?

    Started by sasafrass452, July 20th, 2016 07:59 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,467
    Last Post: 2 Hours Ago 07:27 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  25. [ubuntu] Can't Get Any Sound From My External Sound Card, Please Help!

    Started by oskarlothe, 2 Hours Ago 07:24 PM
    focusrite, problem, sound, soundcard
    • Replies: 0
    • Views: 45
    Last Post: 2 Hours Ago 07:24 PM
    by oskarlothe  Go to last post
Results 1 to 25 of 236
Page 1 of 10 1 2 3 4